
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hiawathaworldonline.com/content/tncms/live/" />
<meta name="keywords" content="ad, advertising, cinema, show, internet, super bowl, youtube, michael b. jordan, amazon alexa, google, commercial" />
<meta name="news_keywords" content="ad, advertising, cinema, show, internet, super bowl, youtube, michael b. jordan, amazon alexa, google, commercial" />
<meta name="description" content="Michael B. Jordan, Timothee Chalamet, and Bruce Springsteen were among the stars of the most watched Pepsi Super Bowl LV advertisements on YouTube." />
<meta name="author" content="By Celebretainment" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=969%2C630" />
<meta property="og:image:width" content="969" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Michael B. Jordan's Super Bowl ad for Amazon Alexa among most watched on YouTube" />
<meta property="og:description" content="Michael B. Jordan, Timothee Chalamet, and Bruce Springsteen were among the stars of the most watched Pepsi Super Bowl LV advertisements on YouTube." />
<meta property="og:site_name" content="Hiawatha World Online" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="262317273868465" />
<meta property="article:publisher" content="https://www.facebook.com/Hiawatha-World-140225006013485/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1485207795"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/entertainment","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"<a href=\"http:\/\/celebretainment.com\">By Celebretainment<\/a>","id":"36a060e9-4a30-5d62-b66f-b6a2e6523960","app":"editorial"},"syndication":{"channel":"cen","source":"TownNews.com Content Exchange","origin":"celebretainment.com","category":"entertainment"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-31"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3002,3547,524,525,526,527,528,953,529,753,4296,4116,4394", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ad","advertising","cinema","show","internet","super bowl","youtube","michael b. jordan","amazon alexa","google"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-539650'] = googletag.defineSlot(adUnit, [88, 31], 'ad-539650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539650'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [960, 50]).addSize([992, 0], [960, 50]).addSize([1200, 0], [960, 50]).build();
                gptAdSlots['ad-539673'] = googletag.defineSlot(adUnit, [[960,50]], 'ad-539673').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539673'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            
                gptAdSlots['fixed-asset-syndicated-one'] = googletag.defineSlot(adUnit, [300,250], 'fixed-asset-syndicated-one').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-asset-syndicated-two'] = googletag.defineSlot(adUnit, [300,250], 'fixed-asset-syndicated-two').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[320,50],[300,50],[300,250],[620,250],[728,90]]).addSize([1200, 0], [[320,50],[300,50],[300,250],[620,250],[728,90]]).build();
                gptAdSlots['fixed-asset-syndicated-three'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[620,250],[728,90]], 'fixed-asset-syndicated-three').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-539675'] = googletag.defineSlot(adUnit, [300, 100], 'ad-539675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539675'].setTargeting('pos', ['Trulia1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            
                gptAdSlots['ad-990566'] = googletag.defineSlot(adUnit, [[null]], 'ad-990566').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Michael B. Jordan's Super Bowl ad for Amazon Alexa among most watched on YouTube | Entertainment | hiawathaworldonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hiawathaworldonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Michael B. Jordan's Super Bowl ad for Amazon Alexa among most watched on YouTube | Entertainment | hiawathaworldonline.com" href="http://www.hiawathaworldonline.com/search/?f=rss&amp;t=article&amp;c=news/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.celebretainment.com/celebrities/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_c2e87b3d-2509-5548-9f1b-ff728ab93f0c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
    $("body").prepend("<div class='cover-box'></div>");
    $('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');

});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-36a060e9-4a30-5d62-b66f-b6a2e6523960  section-news section-entertainment type-article infinity-disabled" data-path="/news/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hiawathaworldonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fentertainment&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=%3Ca+href%3D%22http%3A%2F%2Fcelebretainment.com%22%3EBy+Celebretainment%3C%2Fa%3E&amp;tncms.asset.id=36a060e9-4a30-5d62-b66f-b6a2e6523960&amp;tncms.asset.app=editorial&amp;tncms.syndication.channel=cen&amp;tncms.syndication.source=TownNews.com+Content+Exchange&amp;tncms.syndication.origin=celebretainment.com&amp;tncms.syndication.category=entertainment&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=318&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2731782-31&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hiawathaworldonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hiawathaworldonline.com%252Fnews%252Fentertainment%252Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%252Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>You have read your 5 stories for this month.</strong> Take a minute to subscribe and unlock unlimited access to News-Press NOW. It's a fast and easy way to support local journalism.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hiawathaworldonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hiawathaworldonline.com%252Fnews%252Fentertainment%252Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%252Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.hiawathaworldonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hiawathaworldonline.com%252Fnews%252Fentertainment%252Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%252Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hiawathaworldonline.com/content/tncms/live/" data-endpoint="https://www.hiawathaworldonline.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3002);
                
                bloxServiceIDs.push(3547);
                
                bloxServiceIDs.push(524);
                
                bloxServiceIDs.push(525);
                
                bloxServiceIDs.push(526);
                
                bloxServiceIDs.push(527);
                
                bloxServiceIDs.push(528);
                
                bloxServiceIDs.push(953);
                
                bloxServiceIDs.push(529);
                
                bloxServiceIDs.push(753);
                
                bloxServiceIDs.push(4296);
                
                bloxServiceIDs.push(4116);
                
                bloxServiceIDs.push(4394);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hiawathaworldonline.com/tncms/admin/editorial-asset/?edit=36a060e9-4a30-5d62-b66f-b6a2e6523960"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-539598" class="tncms-block hidden-md hidden-lg"><div id="user-controls-539598" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hiawathaworldonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-539598').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hiawathaworldonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-539598').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hiawathaworldonline.com/users/logout/" id="user-logout-form-539598"><input type="hidden" name="referer_url" value="https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_government/"  class="nav-link tnt-section-county-government">County Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/delays_and_closings/"  class="nav-link tnt-section-delays-and-closings">Delays and Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/school_board/"  class="nav-link tnt-section-school-board">School Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/k_12/"  class="nav-link tnt-section-k-12">K-12</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/hawkeye/"  class="nav-link tnt-section-hawkeye">Hawkeye</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/middle_school_sports/"  class="nav-link tnt-section-middle-school-sports">Middle School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highland_community_college_sports/"  class="nav-link tnt-section-highland-com-college">Highland Com College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreational_sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hometown/"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/academic_news/"  class="nav-link tnt-section-academic-news">Academic News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-open4biz">Open4Biz</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/business_review/"  class="nav-link tnt-section-business-review">Business Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/sports_tabs/"  class="nav-link tnt-section-sports-previews">Sports Previews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hometown/celebration/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-539594" class="tncms-block hidden-md hidden-lg"><section id="block-539594" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-539594" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-539594" aria-labelledby="site-search-button-539594" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-539594-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-539594-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-539594-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-539594').submit();
        return false;
    });

    $('#site-search-539594').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-539594 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-539594 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-539594-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-manage-my-account"  href="/site/manage_account/"  tabindex="0">
                    <span class="nav-label">Manage My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-539597" class="tncms-block"><div id="user-controls-539597" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hiawathaworldonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-539597').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hiawathaworldonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-539597').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hiawathaworldonline.com/users/logout/" id="user-logout-form-539597"><input type="hidden" name="referer_url" value="https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-539545" class="tncms-block a"><section id="block-539545" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-539595" class="tncms-block"><div class="follow-links-539595 pull-right">
    
    <section id="block-539595" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Hiawatha-World-140225006013485/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hiawathaworldonline.com",
  "sameAs" : ["https://www.facebook.com/Hiawatha-World-140225006013485/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-539590" class="tncms-block"><section id="block-539590" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-539650" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-539650" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539593" class="tncms-block"><ul id="site-search-539593-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-539593" aria-labelledby="site-search-button-539593" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-539593-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-539593-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-539593" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-539593-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-539593').submit();
        return false;
    });

    $('#site-search-539593').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-539593 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-539593 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-539593-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-539599" class="tncms-block"><div id="weather-539599" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">1&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-539599 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hiawatha, KS
                                
                                 <small>(66434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy this morning. A few snow showers developing during the afternoon. High 9F. Winds NNE at 10 to 15 mph. Chance of snow 30%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low near 0F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 8, 2021 @ 5:52 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-government"  href="/news/city_government/"  tabindex="0">
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-government"  href="/news/county_government/"  tabindex="0">
                    <span class="nav-label">County Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_and_courts/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delays-and-closings"  href="/news/delays_and_closings/"  tabindex="0">
                    <span class="nav-label">Delays and Closings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-board"  href="/schools/school_board/"  tabindex="0">
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-12"  href="/schools/k_12/"  tabindex="0">
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/schools/higher_education/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hawkeye"  href="/schools/hawkeye/"  tabindex="0">
                    <span class="nav-label">Hawkeye</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-middle-school-sports"  href="/sports/middle_school_sports/"  tabindex="0">
                    <span class="nav-label">Middle School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland-com-college"  href="/sports/highland_community_college_sports/"  tabindex="0">
                    <span class="nav-label">Highland Com College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational-sports"  href="/sports/recreational_sports/"  tabindex="0">
                    <span class="nav-label">Recreational Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hometown"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hometown/"  tabindex="0">
                    <span class="nav-label">Hometown</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-clubs"  href="/hometown/clubs/"  tabindex="0">
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-academic-news"  href="/hometown/academic_news/"  tabindex="0">
                    <span class="nav-label">Academic News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/hometown/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open4biz"  href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open4Biz</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-review"  href="/special_sections/business_review/"  tabindex="0">
                    <span class="nav-label">Business Review</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-previews"  href="/special_sections/sports_tabs/"  tabindex="0">
                    <span class="nav-label">Sports Previews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/hometown/celebration/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-539673" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-539673" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539673');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031962" class="tncms-block"><section id="block-1031962" class="block emphasis-h3   " ><div class="block"><a href="https://www.newspressnow.com/sports/chiefs/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=200%2C12 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=300%2C18 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=400%2C24 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=540%2C32 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=640%2C38 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=750%2C45 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=990%2C59 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=1035%2C62 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=1200%2C72 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=1333%2C80 1333w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=1476%2C88 1476w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/e4ec1786-6241-11eb-afb5-5b175e11b236.png?resize=2008%2C120 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-98a6835e-53f6-5ed5-80c3-57e4b7669723" class="modal fullscreen in modal-image image-default modal-98a6835e-53f6-5ed5-80c3-57e4b7669723" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=990%2C644 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=1000%2C650 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="650"
                    alt="Michael B. Jordan's Super Bowl ad for Amazon Alexa among most watched on YouTube"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-98a6835e-53f6-5ed5-80c3-57e4b7669723" data-target=".caption-inner-modal-image-98a6835e-53f6-5ed5-80c3-57e4b7669723">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-98a6835e-53f6-5ed5-80c3-57e4b7669723 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Fimage_98a6835e-53f6-5ed5-80c3-57e4b7669723.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/image_98a6835e-53f6-5ed5-80c3-57e4b7669723.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a6835e-53f6-5ed5-80c3-57e4b7669723"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Fimage_98a6835e-53f6-5ed5-80c3-57e4b7669723.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/image_98a6835e-53f6-5ed5-80c3-57e4b7669723.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a6835e-53f6-5ed5-80c3-57e4b7669723"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/image_98a6835e-53f6-5ed5-80c3-57e4b7669723.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/image_98a6835e-53f6-5ed5-80c3-57e4b7669723.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a6835e-53f6-5ed5-80c3-57e4b7669723"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/98a6835e-53f6-5ed5-80c3-57e4b7669723" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98a6835e-53f6-5ed5-80c3-57e4b7669723"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Fimage_98a6835e-53f6-5ed5-80c3-57e4b7669723.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98a6835e-53f6-5ed5-80c3-57e4b7669723"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/image_98a6835e-53f6-5ed5-80c3-57e4b7669723.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98a6835e-53f6-5ed5-80c3-57e4b7669723"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98a6835e-53f6-5ed5-80c3-57e4b7669723-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98a6835e-53f6-5ed5-80c3-57e4b7669723" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98a6835e-53f6-5ed5-80c3-57e4b7669723" class="save-list-98a6835e-53f6-5ed5-80c3-57e4b7669723-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98a6835e-53f6-5ed5-80c3-57e4b7669723" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-98a6835e-53f6-5ed5-80c3-57e4b7669723 img { max-height: 494px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-36a060e9-4a30-5d62-b66f-b6a2e6523960" class="asset article-default"  data-url="https://www.celebretainment.com/celebrities/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_c2e87b3d-2509-5548-9f1b-ff728ab93f0c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=969%2C630">
            <meta itemprop="width" content="969">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hiawathaworldonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hiawathaworldonline.com\/tncms\/search\/mlt\/?origin=36a060e9-4a30-5d62-b66f-b6a2e6523960&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-36a060e9-4a30-5d62-b66f-b6a2e6523960" class="asset-paging">
                <div id="paging-prev-36a060e9-4a30-5d62-b66f-b6a2e6523960" class="paging-link prev offset"></div>
                <div id="paging-next-36a060e9-4a30-5d62-b66f-b6a2e6523960" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Michael B. Jordan's Super Bowl ad for Amazon Alexa among most watched on YouTube
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"><a href="http://celebretainment.com">By Celebretainment</a></span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-08T03:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-08T03:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-08T03:00:00-06:00">
    <meta itemprop="datePublished" content="2021-02-08T03:00:00-06:00">
    <meta itemprop="dateModified" content="2021-02-08T03:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/36a060e9-4a30-5d62-b66f-b6a2e6523960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-98a6835e-53f6-5ed5-80c3-57e4b7669723" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-98a6835e-53f6-5ed5-80c3-57e4b7669723" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="650">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=990%2C644 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/8a/98a6835e-53f6-5ed5-80c3-57e4b7669723/60210fff95df2.image.jpg?resize=1000%2C650 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1000"
                    height="650"
                    alt="Michael B. Jordan's Super Bowl ad for Amazon Alexa among most watched on YouTube"
                    class="img-responsive full tnt-restrict-img-98a6835e-53f6-5ed5-80c3-57e4b7669723 default" />
            </div><style>
                .tnt-restrict-img-98a6835e-53f6-5ed5-80c3-57e4b7669723 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class=" col-lg-6 col-md-12 col-sm-6  col-xs-12 asset-syndicated-ad-one"><div class="tnt-ads-container text-center  " >
        <div id="fixed-asset-syndicated-one" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-one');
                        
                });
            </script>
        </div>
    </div>
                </div>
                
                    <div class="col-lg-6 col-md-12 col-sm-6 col-xs-12 asset-syndicated-ad-two"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-asset-syndicated-two" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-two');
                        
                });
            </script>
        </div>
    </div>
                    </div>
                
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="36a060e9-4a30-5d62-b66f-b6a2e6523960" data-smart-adunit="/132916964/cen">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/36a060e9-4a30-5d62-b66f-b6a2e6523960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36a060e9-4a30-5d62-b66f-b6a2e6523960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36a060e9-4a30-5d62-b66f-b6a2e6523960" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36a060e9-4a30-5d62-b66f-b6a2e6523960" class="save-list-36a060e9-4a30-5d62-b66f-b6a2e6523960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36a060e9-4a30-5d62-b66f-b6a2e6523960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Michael B. Jordan, Timothee Chalamet, and Bruce Springsteen were among the stars of the most-watched Pepsi Super Bowl LV advertisements on YouTube.</p></div><div class="subscriber-preview"><p>The annual American football extravaganza took place on Sunday (07.02.21), where companies often splash out on hiring A-List stars for the commercials that are shown during the match.</p></div><div class="subscriber-only"><p>And this year was no different, with the likes of Michael, Timothee, and Bruce being joined in big-budget ads by the likes of Cardi B, Matthew McConaughey, and Winona Ryder.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Following the Super Bowl, the commercials were posted to YouTube, and on Sunday night, Google released data about the Top 10 most viewed ads globally on its video platform, which show the A-List stars dominating the list.</p></div><div class="subscriber-only"><p>According to Google, the most-watched ad on Gameday was for Amazon’s virtual assistant Alexa, which starred ‘Black Panther’ actor Michael B. Jordan as the “ideal body” for the talking tech.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In second place was a commercial for car manufacturer Jeep, who employed Bruce Springsteen in an ode to unity, healing the divide, and common American ideals.</p></div><div class="subscriber-only"><p>And completing the top three was fellow car dealer Cadillac, who created a ‘Edward Scissorhands’-themed advert starring Timothee Chalamet and Winona Ryder, in which Timothee plays ‘Edgar’ Scissorhands, a clumsy man who discovers the joys of hands-free cruise control.</p></div><div class="subscriber-only"><p>Other adverts in the list include Uber Eats – who employed 'Wayne’s World' duo Mike Myers and Dana Carvey, as well as Cardi B – and Anheuser-Busch, whose commercial was directed by David Fincher.</p></div><div class="subscriber-only"><p>Meanwhile, the trailer for upcoming Marvel movie ‘The Falcon and The Winter Soldier’ also made the list, as did a trailer for ‘Coming 2 America’, which will be shown on Amazon Prime Video.</p></div><div class="subscriber-only"><p>According to Google, viewership of Super Bowl ads on YouTube during the game rose over 70 percent on TV screens from last year, whilst the YouTube channel for half-time show headliner The Weeknd peaked at over 1.6 million views per hour.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-552240" class="tncms-block"><section id="block-552240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-552240 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-552240-527d1ea0-6e41-509c-abb8-f528b096ee75" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-527d1ea0-6e41-509c-abb8-f528b096ee75 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/rita-ora-thinks-twist-shows-progression/article_527d1ea0-6e41-509c-abb8-f528b096ee75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rita Ora thinks Twist shows progression"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/8d/88d2dfa8-ed5e-5f87-b414-e93c409b67e7/601e7ae0a3533.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/rita-ora-thinks-twist-shows-progression/article_527d1ea0-6e41-509c-abb8-f528b096ee75.html" class="tnt-asset-link">
        

        
            Rita Ora thinks Twist shows progression</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-552240-9d610f72-3986-5d33-9bde-cc5435a03308" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9d610f72-3986-5d33-9bde-cc5435a03308 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/taylor-momsen-i-quit-life-after-my-best-friend-died/article_9d610f72-3986-5d33-9bde-cc5435a03308.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taylor Momsen: I quit life after my best friend died"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/b0/1b0e7de8-d29d-5cc1-a490-7266c67d7a9e/601f9764079e8.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/taylor-momsen-i-quit-life-after-my-best-friend-died/article_9d610f72-3986-5d33-9bde-cc5435a03308.html" class="tnt-asset-link">
        

        
            Taylor Momsen: I quit life after my best friend died</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-552240-617c9838-9e39-5ad9-abb1-8d6e3101422d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-617c9838-9e39-5ad9-abb1-8d6e3101422d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/julie-andrews-mourns-christopher-plummer-i-have-lost-a-cherished-friend/article_617c9838-9e39-5ad9-abb1-8d6e3101422d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Julie Andrews mourns Christopher Plummer: 'I have lost a cherished friend'"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/cc/4cc84fe2-d2c6-5eeb-928b-37674c45ca30/601e06516eae6.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/julie-andrews-mourns-christopher-plummer-i-have-lost-a-cherished-friend/article_617c9838-9e39-5ad9-abb1-8d6e3101422d.html" class="tnt-asset-link">
        

        
            Julie Andrews mourns Christopher Plummer: 'I have lost a cherished friend'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    <p class="exchange-source">
        This article originally ran on <a target="_blank" rel="noopener" href="https://celebretainment.com">celebretainment.com</a>.
    </p>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/36a060e9-4a30-5d62-b66f-b6a2e6523960" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20Michael%20B.%20Jordan%27s%20Super%20Bowl%20ad%20for%20Amazon%20Alexa%20among%20most%20watched%20on%20YouTube&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36a060e9-4a30-5d62-b66f-b6a2e6523960"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36a060e9-4a30-5d62-b66f-b6a2e6523960-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36a060e9-4a30-5d62-b66f-b6a2e6523960" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36a060e9-4a30-5d62-b66f-b6a2e6523960" class="save-list-36a060e9-4a30-5d62-b66f-b6a2e6523960-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36a060e9-4a30-5d62-b66f-b6a2e6523960" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ad%22#tncms-source=keyword" class="tag-ad label label-default" >Ad</a>
            </li> <li>
                <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" >Advertising</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" >Cinema</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" >Show</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" >Internet</a>
            </li> <li>
                <a href="/search/?k=%22super%20bowl%22#tncms-source=keyword" class="tag-super-bowl label label-default" >Super Bowl</a>
            </li> <li>
                <a href="/search/?k=%22youtube%22#tncms-source=keyword" class="tag-youtube label label-default" >Youtube</a>
            </li> <li>
                <a href="/search/?k=%22michael%20b.%20jordan%22#tncms-source=keyword" class="tag-michael-b_-jordan label label-default" >Michael B. Jordan</a>
            </li> <li>
                <a href="/search/?k=%22amazon%20alexa%22#tncms-source=keyword" class="tag-amazon-alexa label label-default" >Amazon Alexa</a>
            </li> <li>
                <a href="/search/?k=%22google%22#tncms-source=keyword" class="tag-google label label-default" >Google</a>
            </li> <li>
                <a href="/search/?k=%22commercial%22#tncms-source=keyword" class="tag-commercial label label-default" >Commercial</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-three"><div class="tnt-ads-container text-center  " >
        <div id="fixed-asset-syndicated-three" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-three');
                        
                });
            </script>
        </div>
    </div>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-541653" class="tncms-block"><div id="contentad19945"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "37c3dd35-b7ab-4b21-8d38-1acbfa16f387",
            d:  "aGlhd2F0aGF3b3JsZG9ubGluZS5jb20=",
            wid: "19945",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19945").appendChild(s);
    })(document);
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="36a060e9-4a30-5d62-b66f-b6a2e6523960" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/entertainment/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="36a060e9-4a30-5d62-b66f-b6a2e6523960" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fmichael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube%2Farticle_36a060e9-4a30-5d62-b66f-b6a2e6523960.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-889815" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1986137"></script></div><div id="tncms-block-781358" class="tncms-block"><section id="block-781358" class="block emphasis-h3   " ><div class="block"><a href="/newslettersignup" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f14f124c-889c-11e9-a730-6bd96babd81f.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f14f124c-889c-11e9-a730-6bd96babd81f.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-539675" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-539675" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539675');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539507" class="tncms-block visible-lg visible-md"><section id="block-539507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539507 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/hometown/celebration/anniversaries/eddie-and-pat-jones-celebrate-73-years/article_fb97723c-6719-11eb-b277-c304ec08aeb9.html" class="tnt-asset-link">
        

        
            Eddie and Pat Jones celebrate 73 years!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hometown/celebration/cardofthanks/the-family-of-ron-carron-say-thank-you/article_3621b4a4-6700-11eb-b9b9-e743dc500d98.html" class="tnt-asset-link">
        

        
            The Family of Ron Carron say Thank You</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/beware-of-fraudulent-messages/article_2d73314e-6713-11eb-8dfc-f31e5d6128bc.html" class="tnt-asset-link">
        

        
            Beware of fraudulent messages</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/super-bowl-sunday-message-buzzed-driving-is-drunk-driving/article_7d6c5db6-6712-11eb-99c1-17e50e376030.html" class="tnt-asset-link">
        

        
            Super Bowl Sunday message:  Buzzed Driving is Drunk Driving</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hms-teams-pick-up-some-wins/article_8d90e29e-6711-11eb-aebd-9336cd2b0391.html" class="tnt-asset-link">
        

        
            HMS teams pick up some wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/library-prepares-for-phases-of-reopening-as-remodel-winds-down/article_2c8639f2-6709-11eb-a38e-4b078c75fea2.html" class="tnt-asset-link">
        

        
            Library prepares for phases of reopening as remodel winds down</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hcc-men-add-two-more-wins-to-record/article_a58807e2-6667-11eb-b72e-3b2a0e173db7.html" class="tnt-asset-link">
        

        
            HCC men add two more wins to record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools/hhs-students-set-to-celebrate-spirit-week-for-winter-homecoming/article_a62b74a2-6664-11eb-8fef-0f947c47e016.html" class="tnt-asset-link">
        

        
            HHS students set to celebrate Spirit Week for Winter Homecoming</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-539529" class="tncms-block"></div><div id="tncms-block-539546" class="tncms-block"><section id="block-539546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539546 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-539546" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-539546" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-539546" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-539546" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-539546" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hiawatha-elementarys-ashlyn-riley-nominated-for-horizon-award/article_871757a2-6597-11eb-9076-6762c116803d.html">Hiawatha Elementary's Ashlyn Riley nominated for Horizon Award</a></li><li><a href="/news/commission-sticks-with-mask-mandate-again-opens-fisher-center/article_633724a2-6574-11eb-95b7-1f69e3523710.html">Commission sticks with mask mandate again; opens Fisher Center</a></li><li><a href="/news/school-board-votes-to-change-spectator-policy/article_e0093294-6575-11eb-b9d6-87e1d063d6d0.html">School Board votes to change spectator policy</a></li><li><a href="/news/library-prepares-for-phases-of-reopening-as-remodel-winds-down/article_2c8639f2-6709-11eb-a38e-4b078c75fea2.html">Library prepares for phases of reopening as remodel winds down</a></li><li><a href="/obituaries/butrick-jr-william-b-1950-2021/article_1d1ba583-6af7-52a1-beb1-4a1422abe2f5.html">Butrick Jr, William B. 1950-2021</a></li><li><a href="/news/fire-department-discussions-highlight-horton-city-meeting/article_e5fd8336-664b-11eb-ac90-07d78d182fa0.html">Fire Department discussions highlight Horton City meeting</a></li><li><a href="/opinion/reader-expresses-concern-over-covid-vaccine/article_6a35ab30-6582-11eb-932f-173986e51192.html">Reader expresses concern over COVID vaccine</a></li><li><a href="/hometown/celebration/anniversaries/eddie-and-pat-jones-celebrate-73-years/article_fb97723c-6719-11eb-b277-c304ec08aeb9.html">Eddie and Pat Jones celebrate 73 years!</a></li><li><a href="/news/kansas-moves-to-phase-2-of-covid-19-vaccine-distribution/article_7a3df212-5f38-11eb-8f0c-5f424c88ae30.html">Kansas moves to Phase 2 of COVID-19 vaccine distribution</a></li><li><a href="/news/state/kansas-house-debates-property-tax-transparency-measure-after-senate-overwhelmingly-approves-it/article_2d984c0e-e90d-5ad8-9609-4e659cfcd46f.html">Kansas House debates property tax transparency measure after Senate overwhelmingly approves it</a></li></ul></div>
        
        
            <div id="images-539546" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/straub-annalouise-c-1937-2021/image_3010b8e2-ba36-56e8-8054-4605f2d930f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Straub, Annalouise C. 1937-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/01/3010b8e2-ba36-56e8-8054-4605f2d930f1/601bb794c5c94.image.jpg?crop=320%2C320%2C0%2C57&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/01/3010b8e2-ba36-56e8-8054-4605f2d930f1/601bb794c5c94.image.jpg?crop=320%2C320%2C0%2C57&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/01/3010b8e2-ba36-56e8-8054-4605f2d930f1/601bb794c5c94.image.jpg?crop=320%2C320%2C0%2C57&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/schools/hes-announces-january-award-winners/image_a2a3b200-64ba-11eb-9ca1-7b1266d17b95.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HES announces January award winners"
                            class="img-responsive lazyload full default"
                            width="1074"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/2a/a2a3b200-64ba-11eb-9ca1-7b1266d17b95/6018475e452f6.image.jpg?crop=1074%2C1074%2C428%2C0&resize=1074%2C1074&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/hoar-elizabeth-l-1932-2021/image_71e5f495-27a7-54c2-a255-c9ca71cf89d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hoar, Elizabeth L. 1932-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/1e/71e5f495-27a7-54c2-a255-c9ca71cf89d5/601a66240feff.image.jpg?crop=320%2C320%2C0%2C23&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/1e/71e5f495-27a7-54c2-a255-c9ca71cf89d5/601a66240feff.image.jpg?crop=320%2C320%2C0%2C23&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/1e/71e5f495-27a7-54c2-a255-c9ca71cf89d5/601a66240feff.image.jpg?crop=320%2C320%2C0%2C23&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/bierly-paul-1943-2021/image_16ab97ab-7127-5997-a3e8-fc4f34b64ef4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bierly, Paul 1943-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6a/16ab97ab-7127-5997-a3e8-fc4f34b64ef4/601a66243789d.image.jpg?crop=320%2C320%2C0%2C47&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6a/16ab97ab-7127-5997-a3e8-fc4f34b64ef4/601a66243789d.image.jpg?crop=320%2C320%2C0%2C47&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6a/16ab97ab-7127-5997-a3e8-fc4f34b64ef4/601a66243789d.image.jpg?crop=320%2C320%2C0%2C47&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/hossfeld-bonnie-1931-2021/image_1c8db3ce-bc9b-5240-90ca-a6aae36fab48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hossfeld, Bonnie 1931-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/c8/1c8db3ce-bc9b-5240-90ca-a6aae36fab48/601a66242ea25.image.jpg?crop=320%2C320%2C0%2C43&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/c8/1c8db3ce-bc9b-5240-90ca-a6aae36fab48/601a66242ea25.image.jpg?crop=320%2C320%2C0%2C43&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/c8/1c8db3ce-bc9b-5240-90ca-a6aae36fab48/601a66242ea25.image.jpg?crop=320%2C320%2C0%2C43&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/covert-dalton-g-1960-2021/image_4fc20565-8ad0-57b2-9183-ab97c1595891.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covert, Dalton G. 1960-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/fc/4fc20565-8ad0-57b2-9183-ab97c1595891/600e88969e6b7.image.jpg?crop=320%2C320%2C0%2C61&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/fc/4fc20565-8ad0-57b2-9183-ab97c1595891/600e88969e6b7.image.jpg?crop=320%2C320%2C0%2C61&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/fc/4fc20565-8ad0-57b2-9183-ab97c1595891/600e88969e6b7.image.jpg?crop=320%2C320%2C0%2C61&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/schools/d-west-winter-royalty-week/image_cde91fc6-6015-11eb-bb7d-8308cb52e6d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="D-West Winter Royalty week"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/de/cde91fc6-6015-11eb-bb7d-8308cb52e6d0/60107d0a11aa4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/hoar-elizabeth-l-1932-2021/image_c10686e2-4f14-5e22-9b56-c3020e1caef1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hoar, Elizabeth L. 1932-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/10/c10686e2-4f14-5e22-9b56-c3020e1caef1/6015201466f0e.image.jpg?crop=320%2C320%2C0%2C23&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/10/c10686e2-4f14-5e22-9b56-c3020e1caef1/6015201466f0e.image.jpg?crop=320%2C320%2C0%2C23&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/10/c10686e2-4f14-5e22-9b56-c3020e1caef1/6015201466f0e.image.jpg?crop=320%2C320%2C0%2C23&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/madison-anita-r-1925-2021/image_4f754be0-1f32-5f16-957a-9387b43c21d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madison, Anita R. 1925-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/f7/4f754be0-1f32-5f16-957a-9387b43c21d0/601914a80c213.image.jpg?crop=320%2C320%2C0%2C44&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/f7/4f754be0-1f32-5f16-957a-9387b43c21d0/601914a80c213.image.jpg?crop=320%2C320%2C0%2C44&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/f7/4f754be0-1f32-5f16-957a-9387b43c21d0/601914a80c213.image.jpg?crop=320%2C320%2C0%2C44&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/straub-annalouise-c-1937-2021/image_3aa4a810-02b3-5c0a-93ae-a3fdaa581493.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Straub, Annalouise C. 1937-2021"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/aa/3aa4a810-02b3-5c0a-93ae-a3fdaa581493/601a662440748.image.jpg?crop=320%2C320%2C0%2C57&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/aa/3aa4a810-02b3-5c0a-93ae-a3fdaa581493/601a662440748.image.jpg?crop=320%2C320%2C0%2C57&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/aa/3aa4a810-02b3-5c0a-93ae-a3fdaa581493/601a662440748.image.jpg?crop=320%2C320%2C0%2C57&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-539546" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-newsmax-anchor-walk-off-set-during-mypillow-ceo-interview/video_82c19671-b8a7-5028-b9ae-2026b1bd7b43.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Newsmax anchor walk off set during MyPillow CEO interview"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/2c/82c19671-b8a7-5028-b9ae-2026b1bd7b43/601b2095e223d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/2c/82c19671-b8a7-5028-b9ae-2026b1bd7b43/601b2095e223d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/2c/82c19671-b8a7-5028-b9ae-2026b1bd7b43/601b2095e223d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/tiktok-is-home-to-the-next-generation-of-blm-activists/video_f2493ff4-1d46-5d1a-9f23-7b02c0f39c8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TikTok is home to the next generation of BLM activists"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/24/f2493ff4-1d46-5d1a-9f23-7b02c0f39c8d/601b1e0133301.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/24/f2493ff4-1d46-5d1a-9f23-7b02c0f39c8d/601b1e0133301.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/24/f2493ff4-1d46-5d1a-9f23-7b02c0f39c8d/601b1e0133301.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/almost-ended-in-a-physical-fight-axios-reporter-describes-trump-meeting/video_617799df-a632-5f46-bc64-60d4d4fa0d42.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Almost ended in a physical fight': Axios reporter describes Trump meeting"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/17/617799df-a632-5f46-bc64-60d4d4fa0d42/601988ead56f4.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/17/617799df-a632-5f46-bc64-60d4d4fa0d42/601988ead56f4.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/17/617799df-a632-5f46-bc64-60d4d4fa0d42/601988ead56f4.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/17/617799df-a632-5f46-bc64-60d4d4fa0d42/601988ead56f4.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/17/617799df-a632-5f46-bc64-60d4d4fa0d42/601988ead56f4.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ignorance-doctor-reacts-to-rand-paul-going-maskless-on-senate-floor/video_18e3fa00-bfcf-587e-aed2-30c637b29dd8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Ignorance': Doctor reacts to Rand Paul going maskless on Senate floor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/8e/18e3fa00-bfcf-587e-aed2-30c637b29dd8/601ca3345f3bb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/8e/18e3fa00-bfcf-587e-aed2-30c637b29dd8/601ca3345f3bb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/8e/18e3fa00-bfcf-587e-aed2-30c637b29dd8/601ca3345f3bb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/marjorie-taylor-greene-deflects-cnn-reporters-questions/video_a7a35a4b-00eb-536e-b7bf-6414590a24fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marjorie Taylor Greene deflects CNN reporter's questions"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/7a/a7a35a4b-00eb-536e-b7bf-6414590a24fe/601db2d6478ff.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/7a/a7a35a4b-00eb-536e-b7bf-6414590a24fe/601db2d6478ff.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/7a/a7a35a4b-00eb-536e-b7bf-6414590a24fe/601db2d6478ff.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/7a/a7a35a4b-00eb-536e-b7bf-6414590a24fe/601db2d6478ff.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/7a/a7a35a4b-00eb-536e-b7bf-6414590a24fe/601db2d6478ff.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/gupta-im-stunned-gov-cuomo-said-this-about-health-experts/video_44f973d1-0e92-5ff8-8afb-1d0019157f76.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gupta: I'm stunned Gov. Cuomo said this about health experts"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/4f/44f973d1-0e92-5ff8-8afb-1d0019157f76/6018814d151a3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/4f/44f973d1-0e92-5ff8-8afb-1d0019157f76/6018814d151a3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/4f/44f973d1-0e92-5ff8-8afb-1d0019157f76/6018814d151a3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/misogynistic-dating-coach-charged-in-the-capitol-riot/video_52f146cb-67e4-5227-b6f3-ead7eb2f455f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Misogynistic 'dating coach' charged in the Capitol riot"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2f/52f146cb-67e4-5227-b6f3-ead7eb2f455f/601dff49f41b7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2f/52f146cb-67e4-5227-b6f3-ead7eb2f455f/601dff49f41b7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2f/52f146cb-67e4-5227-b6f3-ead7eb2f455f/601dff49f41b7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bash-what-you-just-saw-from-pelosi-was-personal/video_ac2374ba-335c-51fa-8e65-c47d89e3257f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bash: What you just saw from Pelosi was personal"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/c2/ac2374ba-335c-51fa-8e65-c47d89e3257f/601c3adc4acad.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/c2/ac2374ba-335c-51fa-8e65-c47d89e3257f/601c3adc4acad.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/c2/ac2374ba-335c-51fa-8e65-c47d89e3257f/601c3adc4acad.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-truth-behind-trumps-false-claims-of-election-fraud/video_a9c795aa-df7f-5604-b332-b7bb12c373f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The truth behind Trump's false claims of election fraud"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/9c/a9c795aa-df7f-5604-b332-b7bb12c373f4/601f4435267f5.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/9c/a9c795aa-df7f-5604-b332-b7bb12c373f4/601f4435267f5.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/a/9c/a9c795aa-df7f-5604-b332-b7bb12c373f4/601f4435267f5.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/actions-of-bidens-brother-already-testing-ethics-claims/video_6032876c-f931-55af-877a-cee24ce68dcd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Actions of Biden's brother already testing ethics claims"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/03/6032876c-f931-55af-877a-cee24ce68dcd/601b5cf09de70.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/03/6032876c-f931-55af-877a-cee24ce68dcd/601b5cf09de70.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/03/6032876c-f931-55af-877a-cee24ce68dcd/601b5cf09de70.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-539546" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-539497" class="tncms-block"></div><div id="tncms-block-990566" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990566" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990566');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539552" class="tncms-block"><section id="block-539552" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-539552 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-539583" class="tncms-block"></div><div id="tncms-block-539525" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543448" class="tncms-block"><section id="block-543448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543448 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543449" class="tncms-block"><section id="block-543449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543449 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com/knpg" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543450" class="tncms-block"><section id="block-543450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543450 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com/" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press & Gazette</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-539541" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-539541"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Hiawatha World Online</a>, 607 Utah St. Hiawatha, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'hiawathaworldonline.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'celebretainment.com');
        ga('cenTracker.set', 'dimension2', 'https://www.celebretainment.com/celebrities/michael-b-jordans-super-bowl-ad-for-amazon-alexa-among-most-watched-on-youtube/article_c2e87b3d-2509-5548-9f1b-ff728ab93f0c.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("36a060e9-4a30-5d62-b66f-b6a2e6523960")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>