
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hiawathaworldonline.com/content/tncms/live/" />
<meta name="keywords" content="ntvb_media" />
<meta name="news_keywords" content="ntvb_media" />
<meta name="description" content="The project, published in The New York Times, is a reframing of American history centered around the consequences of slavery." />
<meta name="author" content="Meredith Jacobs, TV Insider" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=312%2C200" />
<meta property="og:image:width" content="312" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="&lsquo;The 1619 Project&rsquo; Docuseries Will Debut on Hulu" />
<meta property="og:description" content="The project, published in The New York Times, is a reframing of American history centered around the consequences of slavery." />
<meta property="og:site_name" content="Hiawatha World Online" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="262317273868465" />
<meta property="article:publisher" content="https://www.facebook.com/Hiawatha-World-140225006013485/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1485207795"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/entertainment","syndicated":"true","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Meredith Jacobs, TV Insider","id":"ecf56e24-272d-50c0-9ccc-56152bdfef99","app":"editorial"},"syndication":{"channel":"cen","source":"TownNews.com Content Exchange","origin":"tvinsider.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-31"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3002,3547,524,525,526,527,528,953,529,753,4296,4116,4394,4424", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ntvb_media"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-539650'] = googletag.defineSlot(adUnit, [88, 31], 'ad-539650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539650'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [960, 50]).addSize([992, 0], [960, 50]).addSize([1200, 0], [960, 50]).build();
                gptAdSlots['ad-539673'] = googletag.defineSlot(adUnit, [[960,50]], 'ad-539673').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539673'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            
                gptAdSlots['fixed-asset-syndicated-one'] = googletag.defineSlot(adUnit, [300,250], 'fixed-asset-syndicated-one').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-asset-syndicated-two'] = googletag.defineSlot(adUnit, [300,250], 'fixed-asset-syndicated-two').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cen';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50],[300,250]]).addSize([768, 0], [[320,50],[300,50],[300,250]]).addSize([992, 0], [[320,50],[300,50],[300,250],[620,250],[728,90]]).addSize([1200, 0], [[320,50],[300,50],[300,250],[620,250],[728,90]]).build();
                gptAdSlots['fixed-asset-syndicated-three'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[300,250],[620,250],[728,90]], 'fixed-asset-syndicated-three').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "hiawathaworldonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-539675'] = googletag.defineSlot(adUnit, [300, 100], 'ad-539675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539675'].setTargeting('pos', ['Trulia1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            
                gptAdSlots['ad-990566'] = googletag.defineSlot(adUnit, [[null]], 'ad-990566').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/news/entertainment';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘The 1619 Project’ Docuseries Will Debut on Hulu | Entertainment | hiawathaworldonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hiawathaworldonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="‘The 1619 Project’ Docuseries Will Debut on Hulu | Entertainment | hiawathaworldonline.com" href="http://www.hiawathaworldonline.com/search/?f=rss&amp;t=article&amp;c=news/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tvinsider.com/993442/1619-project-docuseries-nikole-hannah-jones-nyt-hulu/" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script><script>
$(document).ready(function(){
    $("body").prepend("<div class='cover-box'></div>");
    $('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');

});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ecf56e24-272d-50c0-9ccc-56152bdfef99  section-news section-entertainment type-article infinity-disabled" data-path="/news/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hiawathaworldonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fentertainment&amp;tncms.page.syndicated=true&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Meredith+Jacobs%2C+TV+Insider&amp;tncms.asset.id=ecf56e24-272d-50c0-9ccc-56152bdfef99&amp;tncms.asset.app=editorial&amp;tncms.syndication.channel=cen&amp;tncms.syndication.source=TownNews.com+Content+Exchange&amp;tncms.syndication.origin=tvinsider.com&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2731782-31&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hiawathaworldonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hiawathaworldonline.com%252Fnews%252Fentertainment%252Fthe-1619-project-docuseries-will-debut-on-hulu%252Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>You have read your 5 stories for this month.</strong> Take a minute to subscribe and unlock unlimited access to News-Press NOW. It's a fast and easy way to support local journalism.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hiawathaworldonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hiawathaworldonline.com%252Fnews%252Fentertainment%252Fthe-1619-project-docuseries-will-debut-on-hulu%252Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Support local journalism</strong> Subscribe to enjoy unlimited news and information from Hiawatha World Online. Otherwise, you can read up to 5 stories a month.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.hiawathaworldonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hiawathaworldonline.com%252Fnews%252Fentertainment%252Fthe-1619-project-docuseries-will-debut-on-hulu%252Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.hiawathaworldonline.com/content/tncms/live/" data-endpoint="https://www.hiawathaworldonline.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3002);
                
                bloxServiceIDs.push(3547);
                
                bloxServiceIDs.push(524);
                
                bloxServiceIDs.push(525);
                
                bloxServiceIDs.push(526);
                
                bloxServiceIDs.push(527);
                
                bloxServiceIDs.push(528);
                
                bloxServiceIDs.push(953);
                
                bloxServiceIDs.push(529);
                
                bloxServiceIDs.push(753);
                
                bloxServiceIDs.push(4296);
                
                bloxServiceIDs.push(4116);
                
                bloxServiceIDs.push(4394);
                
                bloxServiceIDs.push(4424);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hiawathaworldonline.com/tncms/admin/editorial-asset/?edit=ecf56e24-272d-50c0-9ccc-56152bdfef99"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-539598" class="tncms-block hidden-md hidden-lg"><div id="user-controls-539598" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hiawathaworldonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-539598').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hiawathaworldonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-539598').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hiawathaworldonline.com/users/logout/" id="user-logout-form-539598"><input type="hidden" name="referer_url" value="https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_government/"  class="nav-link tnt-section-county-government">County Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/delays_and_closings/"  class="nav-link tnt-section-delays-and-closings">Delays and Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/school_board/"  class="nav-link tnt-section-school-board">School Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/k_12/"  class="nav-link tnt-section-k-12">K-12</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/hawkeye/"  class="nav-link tnt-section-hawkeye">Hawkeye</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/middle_school_sports/"  class="nav-link tnt-section-middle-school-sports">Middle School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highland_community_college_sports/"  class="nav-link tnt-section-highland-com-college">Highland Com College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreational_sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hometown/"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/academic_news/"  class="nav-link tnt-section-academic-news">Academic News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-open4biz">Open4Biz</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/business_review/"  class="nav-link tnt-section-business-review">Business Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/sports_tabs/"  class="nav-link tnt-section-sports-previews">Sports Previews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hometown/celebration/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-539594" class="tncms-block hidden-md hidden-lg"><section id="block-539594" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-539594" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-539594" aria-labelledby="site-search-button-539594" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-539594-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-539594-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-539594-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-539594').submit();
        return false;
    });

    $('#site-search-539594').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-539594 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-539594 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-539594-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-manage-my-account"  href="/site/manage_account/"  tabindex="0">
                    <span class="nav-label">Manage My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-539597" class="tncms-block"><div id="user-controls-539597" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hiawathaworldonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-539597').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hiawathaworldonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-539597').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hiawathaworldonline.com/users/logout/" id="user-logout-form-539597"><input type="hidden" name="referer_url" value="https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-539545" class="tncms-block a"><section id="block-539545" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="589"
                height="63"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-539595" class="tncms-block"><div class="follow-links-539595 pull-right">
    
    <section id="block-539595" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Hiawatha-World-140225006013485/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hiawathaworldonline.com",
  "sameAs" : ["https://www.facebook.com/Hiawatha-World-140225006013485/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-539590" class="tncms-block"><section id="block-539590" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="589"
                height="63"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-539650" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-539650" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539593" class="tncms-block"><ul id="site-search-539593-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-539593" aria-labelledby="site-search-button-539593" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-539593-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-539593-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-539593" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-539593-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-539593').submit();
        return false;
    });

    $('#site-search-539593').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-539593 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-539593 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-539593-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-539599" class="tncms-block"><div id="weather-539599" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-539599 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hiawatha, KS
                                
                                 <small>(66434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low around 35F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low around 35F. Winds SSE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 1, 2021 @ 4:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-government"  href="/news/city_government/"  tabindex="0">
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-government"  href="/news/county_government/"  tabindex="0">
                    <span class="nav-label">County Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_and_courts/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delays-and-closings"  href="/news/delays_and_closings/"  tabindex="0">
                    <span class="nav-label">Delays and Closings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-board"  href="/schools/school_board/"  tabindex="0">
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-12"  href="/schools/k_12/"  tabindex="0">
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/schools/higher_education/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hawkeye"  href="/schools/hawkeye/"  tabindex="0">
                    <span class="nav-label">Hawkeye</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-middle-school-sports"  href="/sports/middle_school_sports/"  tabindex="0">
                    <span class="nav-label">Middle School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland-com-college"  href="/sports/highland_community_college_sports/"  tabindex="0">
                    <span class="nav-label">Highland Com College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational-sports"  href="/sports/recreational_sports/"  tabindex="0">
                    <span class="nav-label">Recreational Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hometown"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hometown/"  tabindex="0">
                    <span class="nav-label">Hometown</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-clubs"  href="/hometown/clubs/"  tabindex="0">
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-academic-news"  href="/hometown/academic_news/"  tabindex="0">
                    <span class="nav-label">Academic News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/hometown/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open4biz"  href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open4Biz</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-review"  href="/special_sections/business_review/"  tabindex="0">
                    <span class="nav-label">Business Review</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-previews"  href="/special_sections/sports_tabs/"  tabindex="0">
                    <span class="nav-label">Sports Previews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/hometown/celebration/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-539673" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-539673" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539673');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1034808" class="tncms-block"><section id="block-1034808" class="block emphasis-h3   " ><div class="block"><a href="https://www.newspressnow.com/news/local_news/coronavirus/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=150%2C9 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=200%2C12 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=225%2C13 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=300%2C18 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=400%2C24 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=540%2C32 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=640%2C38 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=750%2C45 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=990%2C59 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png?resize=1035%2C62 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f59181fe-6a23-11eb-a0b4-e30af3c76f43.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="70"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-5da1db0f-6a32-5624-b0e3-cbfb552be3cb" class="modal fullscreen in modal-image image-default modal-5da1db0f-6a32-5624-b0e3-cbfb552be3cb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=304%2C195 400w"
                    sizes="100vw"
                    
                    width="304"
                    height="195"
                    alt="‘The 1619 Project’ Docuseries Will Debut on Hulu"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5da1db0f-6a32-5624-b0e3-cbfb552be3cb" data-target=".caption-inner-modal-image-5da1db0f-6a32-5624-b0e3-cbfb552be3cb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5da1db0f-6a32-5624-b0e3-cbfb552be3cb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Fimage_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/image_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5da1db0f-6a32-5624-b0e3-cbfb552be3cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Fimage_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/image_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5da1db0f-6a32-5624-b0e3-cbfb552be3cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/image_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/image_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5da1db0f-6a32-5624-b0e3-cbfb552be3cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/5da1db0f-6a32-5624-b0e3-cbfb552be3cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5da1db0f-6a32-5624-b0e3-cbfb552be3cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Fimage_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5da1db0f-6a32-5624-b0e3-cbfb552be3cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/image_5da1db0f-6a32-5624-b0e3-cbfb552be3cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5da1db0f-6a32-5624-b0e3-cbfb552be3cb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5da1db0f-6a32-5624-b0e3-cbfb552be3cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5da1db0f-6a32-5624-b0e3-cbfb552be3cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5da1db0f-6a32-5624-b0e3-cbfb552be3cb" class="save-list-5da1db0f-6a32-5624-b0e3-cbfb552be3cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5da1db0f-6a32-5624-b0e3-cbfb552be3cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5da1db0f-6a32-5624-b0e3-cbfb552be3cb img { max-height: 195px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ecf56e24-272d-50c0-9ccc-56152bdfef99" class="asset article-default"  data-url="https://www.tvinsider.com/993442/1619-project-docuseries-nikole-hannah-jones-nyt-hulu/">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The project, published in The New York Times, is a reframing of American history centered around the consequences of slavery.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=312%2C200">
            <meta itemprop="width" content="312">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="hiawathaworldonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hiawathaworldonline.com\/tncms\/search\/mlt\/?origin=ecf56e24-272d-50c0-9ccc-56152bdfef99&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ecf56e24-272d-50c0-9ccc-56152bdfef99" class="asset-paging">
                <div id="paging-prev-ecf56e24-272d-50c0-9ccc-56152bdfef99" class="paging-link prev offset"></div>
                <div id="paging-next-ecf56e24-272d-50c0-9ccc-56152bdfef99" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘The 1619 Project’ Docuseries Will Debut on Hulu
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Meredith Jacobs, TV Insider</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-01T15:12:06-05:00" class="tnt-date asset-date text-muted">
            Apr 1, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-01T15:12:06-05:00" class="tnt-date asset-date text-muted">Apr 1, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-01T16:31:09-05:00" class="tnt-date tnt-update-recent asset-date text-muted">17 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-01T15:12:06-05:00">
    <meta itemprop="datePublished" content="2021-04-01T15:12:06-05:00">
    <meta itemprop="dateModified" content="2021-04-01T11:31:09-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/ecf56e24-272d-50c0-9ccc-56152bdfef99" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5da1db0f-6a32-5624-b0e3-cbfb552be3cb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5da1db0f-6a32-5624-b0e3-cbfb552be3cb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="304">
            <meta itemprop="height" content="195">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/da/5da1db0f-6a32-5624-b0e3-cbfb552be3cb/606630e830244.image.jpg?resize=304%2C195 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="304"
                    height="195"
                    alt="‘The 1619 Project’ Docuseries Will Debut on Hulu"
                    class="img-responsive full tnt-restrict-img-5da1db0f-6a32-5624-b0e3-cbfb552be3cb default" />
            </div><style>
                .tnt-restrict-img-5da1db0f-6a32-5624-b0e3-cbfb552be3cb {
                    max-width: 304px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class=" col-lg-6 col-md-12 col-sm-6  col-xs-12 asset-syndicated-ad-one"><div class="tnt-ads-container text-center  " >
        <div id="fixed-asset-syndicated-one" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-one');
                        
                });
            </script>
        </div>
    </div>
                </div>
                
                    <div class="col-lg-6 col-md-12 col-sm-6 col-xs-12 asset-syndicated-ad-two"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-asset-syndicated-two" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-two');
                        
                });
            </script>
        </div>
    </div>
                    </div>
                
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ecf56e24-272d-50c0-9ccc-56152bdfef99" data-smart-adunit="/132916964/cen">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/ecf56e24-272d-50c0-9ccc-56152bdfef99" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ecf56e24-272d-50c0-9ccc-56152bdfef99-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecf56e24-272d-50c0-9ccc-56152bdfef99" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecf56e24-272d-50c0-9ccc-56152bdfef99" class="save-list-ecf56e24-272d-50c0-9ccc-56152bdfef99-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecf56e24-272d-50c0-9ccc-56152bdfef99" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A documentary series based on <em>The New York Times Magazine</em> and staff writer Nikole Hannah-Jones’ (above) <em>The 1619 Project</em> is coming to Hulu.</p></div><div class="subscriber-preview"><p>The impactful and thought-provoking work of journalism was printed in the NYT in August 2019, on the 400th anniversary of the first enslaved Africans in the English colonies that became the U.S. It connected slavery in U.S. history with the systemic racism in America today, and detailed how the legacy of slavery has shaped parts of society including music, law, education, and the arts.</p></div><div class="subscriber-only"><div class="inline-callout"><a href="https://www.tvinsider.com/990379/in-a-triumphant-oprah-interview-meghan-and-harry-finally-speak-out/"><img style="max-height:100px;" src="https://www.tvinsider.com/wp-content/uploads/2021/03/Oprah-With-Meghan-and-Harry-234x155.jpg" alt="In a Triumphant Oprah Interview, Meghan and Harry Finally Speak Out" /><span class="label-text">See Also</span></a><h3><a href="https://www.tvinsider.com/990379/in-a-triumphant-oprah-interview-meghan-and-harry-finally-speak-out/">In a Triumphant Oprah Interview, Meghan and Harry Finally Speak Out</a></h3><div>In a probing, open discussion, Oprah shows again why she's a master of the craft.</div></div></div><div class="subscriber-only"><p>“<em>The 1619 Project</em> is an essential reframing of American history. Our most cherished ideals and achievements cannot be understood without acknowledging both systemic racism and the contributions of Black Americans. And this isn’t just about the past — Black people are still fighting against both the legacy of this racism and its current incarnation,” said Roger Ross Williams (below), who will direct the first episode and produce the series under his One Story Up production banner, in a statement. (His producing partner and co-executive producer is iGeoff Martz in collaboration with Lionsgate Television, The New York Times, and <a href="http://tvinsider.com/people/oprah-winfrey">Oprah Winfrey’s</a> Harpo Films.)</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I could not ask for a more gifted and committed storyteller to entrust <em>The 1619 Project</em> to than Roger Ross Williams,” added Hannah-Jones. “I have long admired the impact and authenticity of his filmmaking, and the fact that we’re working with Disney and Hulu aligns with our vision of partnering with the world’s greatest Black storytellers to bring this project to a global audience.”</p></div><div class="subscriber-only"><p>Peabody Award-winning journalist Shoshana Guy will serve as showrunner. Kathleen Lingo, editorial director for film and TV at The New York Times, will executive produce for The Times.</p></div><div class="subscriber-only"><div id="attachment_993445" style="width: 390px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-993445" class="size-large wp-image-993445" src="https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams-380x570.jpg" alt="Roger Ross Williams" width="380" height="570" srcset="https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams-380x570.jpg 380w, https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams-193x289.jpg 193w, https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams-768x1153.jpg 768w, https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams-1365x2048.jpg 1365w, https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams-300x450.jpg 300w, https://www.tvinsider.com/wp-content/uploads/2021/04/roger-ross-williams.jpg 1500w" sizes="(max-width: 380px) 100vw, 380px" /><p id="caption-attachment-993445" class="wp-caption-text">Jesse Grant/Getty Images for International Documentary Association</p></div></div><div class="subscriber-only"><p>Winfrey, Lionsgate, and <em>The New York Times</em> first announced their partnership to develop <em>The 1619 Project</em> into a portfolio of movies, TV shows, and other content in July 2020.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-552240" class="tncms-block"><section id="block-552240" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-552240 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-552240-50523547-7a27-5da7-aabe-a4f9dac6d7ad" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-50523547-7a27-5da7-aabe-a4f9dac6d7ad media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/kardashians-compete-with-jenners-over-who-is-most-genetically-gifted/article_50523547-7a27-5da7-aabe-a4f9dac6d7ad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kardashians compete with Jenners over who is most 'genetically gifted'"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c1/8c1b7fd9-32ac-5338-bde3-301e89140c06/606441a759871.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/kardashians-compete-with-jenners-over-who-is-most-genetically-gifted/article_50523547-7a27-5da7-aabe-a4f9dac6d7ad.html" class="tnt-asset-link">
        

        
            Kardashians compete with Jenners over who is most 'genetically gifted'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-552240-6160e9f4-92b2-573a-b358-3d9cf257c0f0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6160e9f4-92b2-573a-b358-3d9cf257c0f0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/ryan-reynolds-jokes-he-finally-got-5g-as-he-and-blake-lively-get-covid-jab/article_6160e9f4-92b2-573a-b358-3d9cf257c0f0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ryan Reynolds jokes he 'finally got 5G' as he and Blake Lively get COVID jab"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/31/d31076a9-122c-527b-992e-5c00074009d5/60657370f3591.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/ryan-reynolds-jokes-he-finally-got-5g-as-he-and-blake-lively-get-covid-jab/article_6160e9f4-92b2-573a-b358-3d9cf257c0f0.html" class="tnt-asset-link">
        

        
            Ryan Reynolds jokes he 'finally got 5G' as he and Blake Lively get COVID jab</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-552240-ad237206-0404-5179-b476-594e1de1fdd7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad237206-0404-5179-b476-594e1de1fdd7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/patrick-duffy-looks-back-on-dallas-30-years-after-the-series-finale/article_ad237206-0404-5179-b476-594e1de1fdd7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Patrick Duffy Looks Back on ‘Dallas’ 30 Years After the Series Finale"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/78/778fa9b1-25fe-568c-ae8d-e897fe16be94/606630e87be8e.image.jpg?crop=260%2C195%2C22%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/78/778fa9b1-25fe-568c-ae8d-e897fe16be94/606630e87be8e.image.jpg?crop=260%2C195%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/78/778fa9b1-25fe-568c-ae8d-e897fe16be94/606630e87be8e.image.jpg?crop=260%2C195%2C22%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/78/778fa9b1-25fe-568c-ae8d-e897fe16be94/606630e87be8e.image.jpg?crop=260%2C195%2C22%2C0&resize=260%2C195&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/patrick-duffy-looks-back-on-dallas-30-years-after-the-series-finale/article_ad237206-0404-5179-b476-594e1de1fdd7.html" class="tnt-asset-link">
        

        
            Patrick Duffy Looks Back on ‘Dallas’ 30 Years After the Series Finale</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    <p class="exchange-source">
        This article originally ran on <a target="_blank" rel="noopener" href="https://tvinsider.com">tvinsider.com</a>.
    </p>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/ecf56e24-272d-50c0-9ccc-56152bdfef99" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20%E2%80%98The%201619%20Project%E2%80%99%20Docuseries%20Will%20Debut%20on%20Hulu&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf56e24-272d-50c0-9ccc-56152bdfef99"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ecf56e24-272d-50c0-9ccc-56152bdfef99-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecf56e24-272d-50c0-9ccc-56152bdfef99" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecf56e24-272d-50c0-9ccc-56152bdfef99" class="save-list-ecf56e24-272d-50c0-9ccc-56152bdfef99-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecf56e24-272d-50c0-9ccc-56152bdfef99" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ntvb_media%22#tncms-source=keyword" class="tag-ntvb_media label label-default" >Ntvb_media</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-three"><div class="tnt-ads-container text-center  " >
        <div id="fixed-asset-syndicated-three" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-asset-syndicated-three');
                        
                });
            </script>
        </div>
    </div>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-541653" class="tncms-block"><div id="contentad19945"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "37c3dd35-b7ab-4b21-8d38-1acbfa16f387",
            d:  "aGlhd2F0aGF3b3JsZG9ubGluZS5jb20=",
            wid: "19945",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19945").appendChild(s);
    })(document);
</script></div><div id="tncms-block-1043952" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ecf56e24-272d-50c0-9ccc-56152bdfef99" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/entertainment/the-1619-project-docuseries-will-debut-on-hulu/article_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ecf56e24-272d-50c0-9ccc-56152bdfef99" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fnews%2Fentertainment%2Fthe-1619-project-docuseries-will-debut-on-hulu%2Farticle_ecf56e24-272d-50c0-9ccc-56152bdfef99.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "></div></div>
<div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-889815" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1986137"></script></div><div id="tncms-block-781358" class="tncms-block"><section id="block-781358" class="block emphasis-h3   " ><div class="block"><a href="/newslettersignup" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f14f124c-889c-11e9-a730-6bd96babd81f.jpg?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f14f124c-889c-11e9-a730-6bd96babd81f.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f14f124c-889c-11e9-a730-6bd96babd81f.jpg?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/f14f124c-889c-11e9-a730-6bd96babd81f.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-539675" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-539675" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539675');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539507" class="tncms-block visible-lg visible-md"><section id="block-539507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539507 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-discusses-meals-on-wheels-compensation/article_2c3b75da-92f5-11eb-865a-fb4b86f5c55a.html" class="tnt-asset-link">
        

        
            County discusses Meals on Wheels compensation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-outdoorsman-transforms-nature-into-art/article_8b2e77c6-9161-11eb-813f-e7cb10e6a18a.html" class="tnt-asset-link">
        

        
            Local outdoorsman transforms nature into art</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-hawks-start-season-with-tough-losses/article_26cd4b96-92f0-11eb-a0b4-0753b8f2347a.html" class="tnt-asset-link">
        

        
            Lady Hawks start season with tough losses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/red-hawk-runners-get-off-to-quick-start-at-holton/article_af437082-92ef-11eb-bc97-37b77ce43488.html" class="tnt-asset-link">
        

        
            Red Hawk runners get off to quick start at Holton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hiawatha-senior-completes-eagle-scout-project-for-elementary-school/article_2199b900-926b-11eb-9f30-9bf913015d84.html" class="tnt-asset-link">
        

        
            Hiawatha senior completes Eagle Scout project for elementary school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jv-splits-varsity-sweeps-red-hawk-baseball-openers/article_f701327a-925d-11eb-9acb-bb34504d2cc7.html" class="tnt-asset-link">
        

        
            JV splits, varsity sweeps Red Hawk baseball openers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/the-golden-maple-easter-egg-has-been-found/article_fbe3b61e-923a-11eb-b093-df5bbae30e3b.html" class="tnt-asset-link">
        

        
            The Golden Maple Easter Egg has been found!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hometown/local-4hers-place-at-country-club-days/article_da55c4d0-9238-11eb-a781-030127ec67b8.html" class="tnt-asset-link">
        

        
            Local 4Hers place at Country Club Days</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-539529" class="tncms-block"></div><div id="tncms-block-539546" class="tncms-block"><section id="block-539546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539546 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-539546" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-539546" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-539546" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-539546" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-539546" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/commission-takes-final-step-to-repeal-mask-mandate/article_8d82c0bc-915d-11eb-ac74-f392ddd91ab8.html">Commission takes final step to repeal mask mandate</a></li><li><a href="/news/the-golden-maple-easter-egg-has-been-found/article_fbe3b61e-923a-11eb-b093-df5bbae30e3b.html">The Golden Maple Easter Egg has been found!</a></li><li><a href="/news/commission-offers-support-for-baseball-complex/article_02875c10-915e-11eb-a6c5-1783b03170bd.html">Commission offers support for baseball complex</a></li><li><a href="/sports/lady-mustangs-reflect-on-their-historic-season/article_45ddb488-873a-11eb-990b-cb57e105322a.html">Lady Mustangs reflect on their historic season</a></li><li><a href="/obituaries/wade-nadine-e-1956-2021/article_64f55079-9251-52c5-8f94-e2a49a480f1a.html">Wade, Nadine E. 1956-2021</a></li><li><a href="/news/hiawatha-man-arrested-after-three-county-chase/article_4ece5190-8b1f-11eb-9ed8-03129308bc44.html">Hiawatha man arrested after three-county chase</a></li><li><a href="/news/kdhe-investigates-cause-of-effingham-womans-death/article_dad0bd50-8d80-11eb-ad2b-4b64961ee529.html">KDHE investigates cause of Effingham woman's death</a></li><li><a href="/news/entertainment/pharrell-williams-mourns-cousin-after-virginia-beach-shootings/article_8dd39b34-2cdc-5ac9-b684-42de0a0ef39a.html">Pharrell Williams mourns cousin after Virginia Beach shootings</a></li><li><a href="/sports/diller-claims-state-powerlifting-title/article_3a89eb5c-9161-11eb-ad82-b3c2f0e53893.html">Diller claims state powerlifting title</a></li><li><a href="/sports/national/marshon-lattimore-new-orleans-saints-cornerback-arrested-in-ohio/article_8a13b665-c864-5b68-b82f-8d63217a4307.html">Marshon Lattimore, New Orleans Saints cornerback, arrested in Ohio</a></li></ul></div>
        
        
            <div id="images-539546" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/kolb-signs-to-play-football-at-friends-university/image_909eea3a-828c-11eb-a5c4-0be94118e6db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kolb signs to play football at Friends University"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/09/909eea3a-828c-11eb-a5c4-0be94118e6db/604a50814c9e3.image.jpg?crop=1400%2C1400%2C40%2C0&resize=1400%2C1400&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woodduck-drake/image_ba735fe6-9167-11eb-91f4-27f59d109707.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woodduck drake"
                            class="img-responsive lazyload full default"
                            width="1069"
                            height="1069"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/a7/ba735fe6-9167-11eb-91f4-27f59d109707/60633ba773e42.image.jpg?crop=1069%2C1069%2C365%2C0&resize=1069%2C1069&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/snowgeese/image_d836f54c-9167-11eb-8e26-035516f3074b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snowgeese"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/83/d836f54c-9167-11eb-8e26-035516f3074b/60633bca2ccf7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hiawatha-baseball/image_d54ce8cc-90cd-11eb-8311-5f5696f068c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hiawatha baseball"
                            class="img-responsive lazyload full default"
                            width="1017"
                            height="1017"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/54/d54ce8cc-90cd-11eb-8311-5f5696f068c6/606239d4aaad1.image.jpg?crop=1017%2C1017%2C510%2C0&resize=1017%2C1017&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hinton-competes-at-state-wrestling/image_8c814e30-7c32-11eb-82f0-033529cf7945.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hinton competes at state wrestling"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c8/8c814e30-7c32-11eb-82f0-033529cf7945/603fa7a95eebc.image.jpg?crop=1264%2C1264%2C188%2C0&resize=1264%2C1264&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-539546" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-gasped-when-she-saw-this-painting-behind-georgia-governor/video_f1d1e197-7301-574f-89e6-7a4352eff2b0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman gasped when she saw this painting behind Georgia governor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/1d/f1d1e197-7301-574f-89e6-7a4352eff2b0/60637cd012efd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/1d/f1d1e197-7301-574f-89e6-7a4352eff2b0/60637cd012efd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/1d/f1d1e197-7301-574f-89e6-7a4352eff2b0/60637cd012efd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/1d/f1d1e197-7301-574f-89e6-7a4352eff2b0/60637cd012efd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/1d/f1d1e197-7301-574f-89e6-7a4352eff2b0/60637cd012efd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/suzi-quatros-the-devil-in-me/video_16e73940-b817-5133-84e5-90d71f8253e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suzi Quatro's 'The Devil in Me'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6e/16e73940-b817-5133-84e5-90d71f8253e4/6058e66fe4f57.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6e/16e73940-b817-5133-84e5-90d71f8253e4/6058e66fe4f57.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6e/16e73940-b817-5133-84e5-90d71f8253e4/6058e66fe4f57.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6e/16e73940-b817-5133-84e5-90d71f8253e4/6058e66fe4f57.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/6e/16e73940-b817-5133-84e5-90d71f8253e4/6058e66fe4f57.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/abby-phillip-explains-racist-past-of-the-filibuster/video_1e7cb026-68b5-5537-baee-3c0722e4f7f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abby Phillip explains racist past of the filibuster"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/e7/1e7cb026-68b5-5537-baee-3c0722e4f7f5/606084f696abc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/e7/1e7cb026-68b5-5537-baee-3c0722e4f7f5/606084f696abc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/e7/1e7cb026-68b5-5537-baee-3c0722e4f7f5/606084f696abc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/e7/1e7cb026-68b5-5537-baee-3c0722e4f7f5/606084f696abc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/e7/1e7cb026-68b5-5537-baee-3c0722e4f7f5/606084f696abc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/frontline-worker-walks-for-the-first-time-since-covid-19-illness/video_52d0d90b-7eee-5663-b4af-ff3c170907b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frontline worker walks for the first time since Covid-19 illness"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2d/52d0d90b-7eee-5663-b4af-ff3c170907b7/6062aa0689074.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2d/52d0d90b-7eee-5663-b4af-ff3c170907b7/6062aa0689074.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2d/52d0d90b-7eee-5663-b4af-ff3c170907b7/6062aa0689074.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2d/52d0d90b-7eee-5663-b4af-ff3c170907b7/6062aa0689074.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/2d/52d0d90b-7eee-5663-b4af-ff3c170907b7/6062aa0689074.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/new-bodycam-footage-from-trial-of-officers-reaction-after-interaction-with-george-floyd/video_1da2eb74-c219-5926-a1c5-53df2a69a241.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New bodycam footage from trial of officer's reaction after interaction with George Floyd"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/da/1da2eb74-c219-5926-a1c5-53df2a69a241/6064eda92b30e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/da/1da2eb74-c219-5926-a1c5-53df2a69a241/6064eda92b30e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/da/1da2eb74-c219-5926-a1c5-53df2a69a241/6064eda92b30e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/da/1da2eb74-c219-5926-a1c5-53df2a69a241/6064eda92b30e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/da/1da2eb74-c219-5926-a1c5-53df2a69a241/6064eda92b30e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/blinken-vows-consequences-for-russia-but-no-timeline/video_36eb2597-0a8c-5fec-9b2a-b631173a26de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blinken vows 'consequences' for Russia but no timeline"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/6e/36eb2597-0a8c-5fec-9b2a-b631173a26de/6060ba1e20847.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/6e/36eb2597-0a8c-5fec-9b2a-b631173a26de/6060ba1e20847.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/6e/36eb2597-0a8c-5fec-9b2a-b631173a26de/6060ba1e20847.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/6e/36eb2597-0a8c-5fec-9b2a-b631173a26de/6060ba1e20847.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/3/6e/36eb2597-0a8c-5fec-9b2a-b631173a26de/6060ba1e20847.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/reporter-says-secret-trump-meeting-turned-into-hunger-games/video_d59a91c2-a0da-5e92-9a45-eed40a0d8daf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reporter says secret Trump meeting turned into 'Hunger Games'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/59/d59a91c2-a0da-5e92-9a45-eed40a0d8daf/605e366665fcd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/59/d59a91c2-a0da-5e92-9a45-eed40a0d8daf/605e366665fcd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/59/d59a91c2-a0da-5e92-9a45-eed40a0d8daf/605e366665fcd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/59/d59a91c2-a0da-5e92-9a45-eed40a0d8daf/605e366665fcd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/59/d59a91c2-a0da-5e92-9a45-eed40a0d8daf/605e366665fcd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/harris-gives-fiery-response-on-gun-reform-stop-with-the-false-choices/video_b6271568-a07c-5a1c-9d0b-9fc466b7f7a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harris gives fiery response on gun reform: 'Stop with the false choices'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/62/b6271568-a07c-5a1c-9d0b-9fc466b7f7a5/605b3181eeb2a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/62/b6271568-a07c-5a1c-9d0b-9fc466b7f7a5/605b3181eeb2a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/62/b6271568-a07c-5a1c-9d0b-9fc466b7f7a5/605b3181eeb2a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/62/b6271568-a07c-5a1c-9d0b-9fc466b7f7a5/605b3181eeb2a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/62/b6271568-a07c-5a1c-9d0b-9fc466b7f7a5/605b3181eeb2a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/families-in-limbo-as-covid-19-delays-chinese-adoptions/video_56e11b23-4c6c-55d3-928f-19609f45f2b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Families in limbo as Covid-19 delays Chinese adoptions"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/6e/56e11b23-4c6c-55d3-928f-19609f45f2b7/605df37259427.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/6e/56e11b23-4c6c-55d3-928f-19609f45f2b7/605df37259427.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/6e/56e11b23-4c6c-55d3-928f-19609f45f2b7/605df37259427.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/6e/56e11b23-4c6c-55d3-928f-19609f45f2b7/605df37259427.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/5/6e/56e11b23-4c6c-55d3-928f-19609f45f2b7/605df37259427.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-539546" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/kdhe-investigates-cause-of-effingham-womans-death/article_dad0bd50-8d80-11eb-ad2b-4b64961ee529.html">KDHE investigates cause of Effingham woman's death</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-539497" class="tncms-block"></div><div id="tncms-block-990566" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990566" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990566');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539552" class="tncms-block"><section id="block-539552" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-539552 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-539583" class="tncms-block"></div><div id="tncms-block-539525" class="tncms-block"></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543448" class="tncms-block"><section id="block-543448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543448 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543449" class="tncms-block"><section id="block-543449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543449 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com/knpg" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543450" class="tncms-block"><section id="block-543450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543450 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com/" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press & Gazette</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-539541" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-539541"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Hiawatha World Online</a>, 607 Utah St. Hiawatha, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'hiawathaworldonline.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'tvinsider.com');
        ga('cenTracker.set', 'dimension2', 'https://www.tvinsider.com/993442/1619-project-docuseries-nikole-hannah-jones-nyt-hulu/');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ecf56e24-272d-50c0-9ccc-56152bdfef99")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>