
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hiawathaworldonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Delia T. Dee McNulty, 85 of Hiawatha, passed away Friday evening Dec. 10, 2021, at the Amberwell Hiawatha, in Hiawatha." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?crop=320%2C320%2C0%2C47&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="McNulty, Delia T. 1936-2021" />
<meta property="og:description" content="Delia T. Dee McNulty, 85 of Hiawatha, passed away Friday evening Dec. 10, 2021, at the Amberwell Hiawatha, in Hiawatha." />
<meta property="og:site_name" content="Hiawatha World Online" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="262317273868465" />
<meta property="article:publisher" content="https://www.facebook.com/Hiawatha-World-140225006013485/" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1485207795"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Sree+Krushnadevaraya"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"71f554b1-c599-554f-9841-f76cfbb1497c","app":"editorial","ga_page":"\/obituaries\/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":369},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2731782-31"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hiawathaworldonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6123/hiawathaworldonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-539650'] = googletag.defineSlot(adUnit, [88, 31], 'ad-539650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-539650'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>McNulty, Delia T. 1936-2021 | Obituaries | hiawathaworldonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hiawathaworldonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="McNulty, Delia T. 1936-2021 | Obituaries | hiawathaworldonline.com" href="http://www.hiawathaworldonline.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script><script>
$(document).ready(function(){
    $("body").prepend("<div class='cover-box'></div>");
    $('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');

});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-71f554b1-c599-554f-9841-f76cfbb1497c  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hiawathaworldonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=71f554b1-c599-554f-9841-f76cfbb1497c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=369&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2731782-31&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hiawathaworldonline.com/tncms/admin/editorial-asset/?edit=71f554b1-c599-554f-9841-f76cfbb1497c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-539598" class="tncms-block hidden-md hidden-lg"><div id="user-controls-539598" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hiawathaworldonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-539598').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hiawathaworldonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-539598').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hiawathaworldonline.com/users/logout/" id="user-logout-form-539598"><input type="hidden" name="referer_url" value="https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_government/"  class="nav-link tnt-section-city-government">City Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_government/"  class="nav-link tnt-section-county-government">County Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/delays_and_closings/"  class="nav-link tnt-section-delays-and-closings">Delays and Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/school_board/"  class="nav-link tnt-section-school-board">School Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/k_12/"  class="nav-link tnt-section-k-12">K-12</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/hawkeye/"  class="nav-link tnt-section-hawkeye">Hawkeye</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/middle_school_sports/"  class="nav-link tnt-section-middle-school-sports">Middle School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highland_community_college_sports/"  class="nav-link tnt-section-highland-com-college">Highland Com College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreational_sports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hometown/"  class="nav-link tnt-section-hometown">Hometown</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/academic_news/"  class="nav-link tnt-section-academic-news">Academic News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hometown/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" class="nav-link tnt-section-open4biz">Open4Biz</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/business_review/"  class="nav-link tnt-section-business-review">Business Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/sports_tabs/"  class="nav-link tnt-section-sports-previews">Sports Previews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hometown/celebration/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-539594" class="tncms-block hidden-md hidden-lg"><section id="block-539594" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-539594" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-539594" aria-labelledby="site-search-button-539594" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-539594-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-539594-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-539594-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-539594').submit();
        return false;
    });

    $('#site-search-539594').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-539594 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-539594 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-539594-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-manage-my-account"  href="/site/manage_account/"  tabindex="0">
                    <span class="nav-label">Manage My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-539597" class="tncms-block"><div id="user-controls-539597" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hiawathaworldonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hiawathaworldonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-539597').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hiawathaworldonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hiawathaworldonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-539597').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hiawathaworldonline.com/users/logout/" id="user-logout-form-539597"><input type="hidden" name="referer_url" value="https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-539545" class="tncms-block a"><section id="block-539545" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/0aca34ae-098d-11e7-a442-33c7fc5931a6.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="589"
                height="63"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-539595" class="tncms-block"><div class="follow-links-539595 pull-right">
    
    <section id="block-539595" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Hiawatha-World-140225006013485/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hiawathaworldonline.com",
  "sameAs" : ["https://www.facebook.com/Hiawatha-World-140225006013485/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-539590" class="tncms-block"><section id="block-539590" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/custom/image/218230c4-0998-11e7-8c40-87ffeddeb1fa.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="589"
                height="63"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-539650" class="tncms-block hidden-xs dfp-weather"><div class="tnt-ads-container text-center  " >
        <div id="ad-539650" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-539650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539593" class="tncms-block"><ul id="site-search-539593-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-539593" aria-labelledby="site-search-button-539593" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-539593-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-539593-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-539593" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-539593-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-539593').submit();
        return false;
    });

    $('#site-search-539593').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-539593 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-539593 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-539593-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-539599" class="tncms-block"><div id="weather-539599" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66434" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66434"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_539599" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hiawatha, KS
                                
                                 <small>(66434)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 42F. Winds E at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 24F. Winds NNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 17, 2021 @ 12:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66434"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-government"  href="/news/city_government/"  tabindex="0">
                    <span class="nav-label">City Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-government"  href="/news/county_government/"  tabindex="0">
                    <span class="nav-label">County Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime_and_courts/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delays-and-closings"  href="/news/delays_and_closings/"  tabindex="0">
                    <span class="nav-label">Delays and Closings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-school-board"  href="/schools/school_board/"  tabindex="0">
                    <span class="nav-label">School Board</span>
                </a></li><li>
                <a class="nav-link   tnt-section-k-12"  href="/schools/k_12/"  tabindex="0">
                    <span class="nav-label">K-12</span>
                </a></li><li>
                <a class="nav-link   tnt-section-higher-education"  href="/schools/higher_education/"  tabindex="0">
                    <span class="nav-label">Higher Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hawkeye"  href="/schools/hawkeye/"  tabindex="0">
                    <span class="nav-label">Hawkeye</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-middle-school-sports"  href="/sports/middle_school_sports/"  tabindex="0">
                    <span class="nav-label">Middle School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highland-com-college"  href="/sports/highland_community_college_sports/"  tabindex="0">
                    <span class="nav-label">Highland Com College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational-sports"  href="/sports/recreational_sports/"  tabindex="0">
                    <span class="nav-label">Recreational Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hometown"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hometown/"  tabindex="0">
                    <span class="nav-label">Hometown</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-clubs"  href="/hometown/clubs/"  tabindex="0">
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-academic-news"  href="/hometown/academic_news/"  tabindex="0">
                    <span class="nav-label">Academic News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/hometown/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open4biz"  href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open4Biz</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-review"  href="/special_sections/business_review/"  tabindex="0">
                    <span class="nav-label">Business Review</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-previews"  href="/special_sections/sports_tabs/"  tabindex="0">
                    <span class="nav-label">Sports Previews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/hometown/celebration/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1004670" class="tncms-block"><section id="block-1004670" class="block emphasis-h3 light  " >
<div class="clearfix"></div>
<div role="search" id="search-form-1004670" aria-labelledby="site-search-range-button-1004670" class="search-form-container card clearfix text-center has-image ">
    
        <div class="centered-content-stage">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=990%2C198 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=1035%2C207 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=1333%2C267 1333w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=1476%2C295 1476w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/media/0/b7/0b75c996-29a9-11eb-8c19-07660b08e6e6/5fb52d6654eb3.image.jpg?resize=2008%2C402 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3219"
                height="644"
                alt=""><div class="centered-content-container content-overlay ">
                <div class="centered-content ">
    <div class="card-headline">
            <h1>Search for an Obituary</h1>
        </div>
    
    
    <form id="site-search-range-1004670" class="range-search-form" role="form" action="/obituaries/search/">
        <div class="form-group">
            <div class="input-group normal">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <div id="input-group-btn-1004670" class="input-group-btn">
                    <button id="site-search-range-dropdown-1004670" type="button" class="btn btn-default dropdown-toggle " data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a class="site-search-range-option" href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="7 days ago">Past week</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="30 days ago">Past month</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="365 days ago">Past year</a></li>
                        <li><a class="site-search-range-option" href="#" data-value="">Any day</a></li>
                    </ul>
                    <button id="search-submit-1004670" type="submit" class="btn btn-primary  search-submit">
                        <span class="fas tnt-search"></span> <span id="site-search-range-button-1004670" class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
            <div class="input-group normal">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    
                    <input type="hidden" name="sort" value="relevance">
                
                
                    <input type="hidden" name="c[]" value="obituaries">
                
                
                
                    
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
                </div>
            </div>
        </div>
    
    <div class="clearfix"></div>
</div>
</section><script>   
    var ddOptions = document.getElementsByClassName('site-search-range-option'),
        dropDownEl = document.getElementById("site-search-range-dropdown-1004670"),
        submitEl = document.getElementById("search-submit-1004670"),
        inputGroupBtn = document.getElementById('input-group-btn-1004670');
    
    var ddToggle = () => {
        if (inputGroupBtn.classList.contains('open')) {
            inputGroupBtn.classList.remove('open');
            dropDownEl.setAttribute('aria-expanded', false);
        } else {
            inputGroupBtn.classList.add('open');
            dropDownEl.setAttribute('aria-expanded', true);
        }
    }
    
    for (let item of ddOptions) {

        item.addEventListener('click', function(e){
            e.preventDefault();
            var selText = e.target.innerText;
            var selValue = e.target.getAttribute('data-value')
            dropDownEl.innerHTML = selText + ' <span class="caret"></span>';
            ddToggle()
            document.querySelector("#site-search-range-1004670 input[name=d1]").value = selValue;
            return false;
        })
    }
    
    submitEl.addEventListener(__tnt.client.clickEvent, function(e){
        e.preventDefault();

        var icon = document.createElement('i')
        icon.classList.add('fas')
        icon.classList.add('tnt-spinner')
        icon.classList.add('tnt-spin')
    
        document.getElementById('search-form-1004670')
            .querySelector('.search-submit [data-fa-i2svg]')
            .remove();
            
            document.getElementById('search-form-1004670')
            .querySelector('.search-submit').prepend(icon);
            
        document.getElementById('search-form-1004670')
            .querySelector('.range-search-form')
            .submit();
        return false;
    })
    
    document.getElementById('search-form-1004670').addEventListener('submit', function(e){
        e.preventDefault();
        // Filter query
        var sQueryFiltered = $("#search-form-1004670 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-1004670 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-916207e3-e4d2-5f0d-a5cb-43a858d2715d" class="modal fullscreen in modal-image image-default modal-916207e3-e4d2-5f0d-a5cb-43a858d2715d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=225%2C293 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=320%2C416 400w"
                    sizes="100vw"
                    
                    width="320"
                    height="416"
                    alt="McNulty, Delia T. 1936-2021"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-916207e3-e4d2-5f0d-a5cb-43a858d2715d" data-target=".caption-inner-modal-image-916207e3-e4d2-5f0d-a5cb-43a858d2715d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-916207e3-e4d2-5f0d-a5cb-43a858d2715d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Fimage_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcnulty-delia-t-1936-2021/image_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916207e3-e4d2-5f0d-a5cb-43a858d2715d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McNulty%2C%20Delia%20T.%201936-2021&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Fimage_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcnulty-delia-t-1936-2021/image_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916207e3-e4d2-5f0d-a5cb-43a858d2715d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/image_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcnulty-delia-t-1936-2021/image_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916207e3-e4d2-5f0d-a5cb-43a858d2715d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/916207e3-e4d2-5f0d-a5cb-43a858d2715d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"916207e3-e4d2-5f0d-a5cb-43a858d2715d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20McNulty%2C%20Delia%20T.%201936-2021&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Fimage_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"916207e3-e4d2-5f0d-a5cb-43a858d2715d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mcnulty-delia-t-1936-2021/image_916207e3-e4d2-5f0d-a5cb-43a858d2715d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916207e3-e4d2-5f0d-a5cb-43a858d2715d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-916207e3-e4d2-5f0d-a5cb-43a858d2715d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="916207e3-e4d2-5f0d-a5cb-43a858d2715d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="916207e3-e4d2-5f0d-a5cb-43a858d2715d" class="save-list-916207e3-e4d2-5f0d-a5cb-43a858d2715d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="916207e3-e4d2-5f0d-a5cb-43a858d2715d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-916207e3-e4d2-5f0d-a5cb-43a858d2715d img { max-height: 416px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-71f554b1-c599-554f-9841-f76cfbb1497c" class="asset article-default"  data-url="https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Delia T. Dee McNulty, 85 of Hiawatha, passed away Friday evening Dec. 10, 2021, at the Amberwell Hiawatha, in Hiawatha. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?crop=320%2C320%2C0%2C47&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="hiawathaworldonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.hiawathaworldonline.com\/tncms\/search\/mlt\/?origin=71f554b1-c599-554f-9841-f76cfbb1497c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-71f554b1-c599-554f-9841-f76cfbb1497c" class="asset-paging">
                <div id="paging-prev-71f554b1-c599-554f-9841-f76cfbb1497c" class="paging-link prev offset"></div>
                <div id="paging-next-71f554b1-c599-554f-9841-f76cfbb1497c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            McNulty, Delia T. 1936-2021
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-17T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 17, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-17T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 17, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-17T11:00:21-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-17T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-17T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-17T05:00:21-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McNulty%2C%20Delia%20T.%201936-2021&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/71f554b1-c599-554f-9841-f76cfbb1497c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20McNulty%2C%20Delia%20T.%201936-2021&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search/">Search</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title submit"><a class="nav-link tnt-section-submit" href="/obituaries/submit/">Submit</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-916207e3-e4d2-5f0d-a5cb-43a858d2715d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-916207e3-e4d2-5f0d-a5cb-43a858d2715d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="416">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=225%2C293 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/9/16/916207e3-e4d2-5f0d-a5cb-43a858d2715d/61bc51bdd8633.image.jpg?resize=320%2C416 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="320"
                    height="416"
                    alt="McNulty, Delia T. 1936-2021"
                    class="img-responsive  letterbox tnt-restrict-img-916207e3-e4d2-5f0d-a5cb-43a858d2715d default" />
            </div><style>
                .tnt-restrict-img-916207e3-e4d2-5f0d-a5cb-43a858d2715d {
                    max-width: 320px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="71f554b1-c599-554f-9841-f76cfbb1497c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McNulty%2C%20Delia%20T.%201936-2021&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/71f554b1-c599-554f-9841-f76cfbb1497c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20McNulty%2C%20Delia%20T.%201936-2021&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71f554b1-c599-554f-9841-f76cfbb1497c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71f554b1-c599-554f-9841-f76cfbb1497c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71f554b1-c599-554f-9841-f76cfbb1497c" class="save-list-71f554b1-c599-554f-9841-f76cfbb1497c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71f554b1-c599-554f-9841-f76cfbb1497c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Delia T. Dee McNulty, 85 of Hiawatha, passed away Friday evening Dec. 10, 2021, at the Amberwell Hiawatha, in Hiawatha.</p><p>Known as Dee by many of her friends, was born in San Antonia, Texas on July 20, 1936, to Manuel Davila and Modesta T. Raagel Davila.</p><p>She met and married Marshall T. Harmon in California, where their children were born.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>She relocated to Kansas, where she became a telephone operator and worked for The United Telephone Company, among other jobs, while she raised her children.</p><p>She married William McNulty on June 20, 1982, who shared the love for cooking. They enjoyed cooking together, catering, gardening and taking little road trips.</p><p>She was no stranger to working two jobs at a time. Brown County Infirmary and Maple Heights in Hiawatha is where she was employed for a while, but her interest was cooking. You could find her at the former Hiawatha Inn and then later, owned and operate the well known Maple Leaf Restaurant. After retiring from her business, she worked five more years at the Golden Eagle Casino as the cook, before she retired from working.</p><p>Dee was a hard working Christian and loved her children; she made sure her kids had new clothes and shoes each school year with school clothes shopping was always was an exciting time.</p><p>Her and her husband Bill enjoyed their retirement together, and one of the things they enjoyed was going to the Golden Eagle Casino to eat and play.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Survivors include: her daughters, Belen Trevino of Texas and Mary T. (Randy) Atlakson of Hiawatha; a son, Phillip E. (Tina) Harmon of Topeka, Kansas; a grandson, Ronald C. Harmon of Marionville, Missouri, who was like a son to her; eight more grandchildren; 11 great-grandchildren; and three great-great grandchildren. Also surviving is her sister, Dora Escobedo of Redondo Beach, California and many friends.</p><p>Delia was preceded in death by: her parents; her husband, Bill; and her daughter, Elizabeth Curly Ann Harmon.</p><p>A Celebration of Dees eternal life is planned for 11 a.m. Wednesday, Dec. 15, at Chapel Oaks Funeral Home, Hiawatha. Blake Wyatt will officiate.</p><p>Cremation will follow services with private inurnment at a later date, at Claytonville Cemetery.</p><p>Friends may call at the funeral home after 10 a.m. until 6 p.m. Tuesday. The family will meet with friends one hour prior to services.</p><p>Memorial contributions are suggested to the Brown County Humane Society sent in care of the funeral home, Hiawatha, KS 66434.</p><p>A special message may be sent to the family at <a href="http://www.chapeloaksfuneralhome.com">www.chapeloaksfuneralhome.com</a>. As published in the Hiawatha World.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Delia McNulty</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=23407340&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McNulty%2C%20Delia%20T.%201936-2021&url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hiawathaworldonline.com/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hiawathaworldonline.com/tncms/asset/editorial/71f554b1-c599-554f-9841-f76cfbb1497c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHiawatha%20World%20Online%5D%20McNulty%2C%20Delia%20T.%201936-2021&body=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71f554b1-c599-554f-9841-f76cfbb1497c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71f554b1-c599-554f-9841-f76cfbb1497c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71f554b1-c599-554f-9841-f76cfbb1497c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71f554b1-c599-554f-9841-f76cfbb1497c" class="save-list-71f554b1-c599-554f-9841-f76cfbb1497c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71f554b1-c599-554f-9841-f76cfbb1497c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="71f554b1-c599-554f-9841-f76cfbb1497c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/mcnulty-delia-t-1936-2021/article_71f554b1-c599-554f-9841-f76cfbb1497c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="71f554b1-c599-554f-9841-f76cfbb1497c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hiawathaworldonline.com/users/login/?referer_url=https%3A%2F%2Fwww.hiawathaworldonline.com%2Fobituaries%2Fmcnulty-delia-t-1936-2021%2Farticle_71f554b1-c599-554f-9841-f76cfbb1497c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-552240" class="tncms-block"></div></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="col-md-12"><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-1033348" class="tncms-block newspress-eedition-grid"><section id="block-1033348" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1033348 ">
        <div class="block-title-inner">
            <h4>
                
                eEdition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1033348-66525609-ca8c-52bf-bf39-0ab6643a19a1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-66525609-ca8c-52bf-bf39-0ab6643a19a1 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/hiawatha-world/edition_66525609-ca8c-52bf-bf39-0ab6643a19a1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hiawatha World"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="573"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/eedition/6/ca/6ca0b6d3-2a86-560e-8da6-11067879e8db/61bbcc1122357.preview-300.jpg?resize=300%2C573" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/hiawatha-world/edition_66525609-ca8c-52bf-bf39-0ab6643a19a1.html" class="tnt-asset-link">
        

        
            Hiawatha World</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-17T00:00:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div></div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-539546" class="tncms-block"><section id="block-539546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539546 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-539546" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-539546" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-539546" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-539546" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-539546" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/powerful-storm-causes-power-outages-widespread-damage/article_eeae626e-5e81-11ec-989d-f30f8289a156.html">Powerful storm causes power outages, widespread damage</a></li><li><a href="/news/a-christmas-vacation-stop-in-hiawatha/article_20432e16-5d08-11ec-8546-a7dd8c25a081.html">A 'Christmas Vacation' stop in Hiawatha</a></li><li><a href="/news/school-board-member-resigns-in-protest-of-anothers-decision-to-move-kids-out-of-district/article_85bea4b8-5ce6-11ec-9dc9-c764ee15e7ce.html">School Board member resigns in protest of another's decision to move kids out of district</a></li><li><a href="/news/hiawatha-commission-removes-fire-chief/article_63fc74e6-5ce0-11ec-b3a3-4b7062287c04.html">Hiawatha Commission removes Fire Chief</a></li><li><a href="/news/tubachristmas-carries-on-tradition/article_1b12b996-5d00-11ec-90ea-67b5de621de0.html">TUBACHRISTMAS carries on tradition</a></li><li><a href="/news/brown-county-sheriff/article_cff255fa-5770-11ec-9590-ef9e606dace9.html">Brown County Sheriff</a></li><li><a href="/schools/hiawatha-spellers-to-move-on-to-county-bee/article_87f69d6e-5d16-11ec-a7ff-eb383851c410.html">Hiawatha spellers to move on to county bee</a></li><li><a href="/news/hp-r-gets-swinging-into-holiday-activities/article_63619abc-5de3-11ec-bc3f-3b987b62cc27.html">HP&R gets swinging into holiday activities</a></li><li><a href="/obituaries/dodge-evelyn-m-1932-2021/article_3da3da61-fca8-5c97-ae8f-209dc7eb0a6d.html">Dodge, Evelyn M. 1932-2021</a></li><li><a href="/news/white-cloud-woman-arrested-on-meth-charge-during-motorist-assist/article_ef6f1a08-5de2-11ec-bcb4-17c8dd1a4965.html">White Cloud woman arrested on meth charge during motorist assist</a></li></ul></div>
        
        
            <div id="images-539546" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mario/image_ddeb2072-5448-11ec-836c-cb858624b2dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mario"
                            class="img-responsive lazyload full default"
                            width="1355"
                            height="1355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/de/ddeb2072-5448-11ec-836c-cb858624b2dc/61aa2fa938c0d.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1355%2C1355&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carol-of-the-bells/image_d165c440-5797-11ec-a805-e72fcf24f7cc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carol of the Bells"
                            class="img-responsive lazyload full default"
                            width="863"
                            height="863"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/16/d165c440-5797-11ec-a805-e72fcf24f7cc/61afbcab314c9.image.jpg?crop=863%2C863%2C468%2C0&resize=863%2C863&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hiawatha-seniors/image_186c164c-548b-11ec-975b-03dd15920c34.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hiawatha seniors"
                            class="img-responsive lazyload full default"
                            width="967"
                            height="967"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/86/186c164c-548b-11ec-975b-03dd15920c34/61aa9ecfdc2fa.image.jpg?crop=967%2C967%2C588%2C0&resize=967%2C967&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/7th-grade/image_129879a4-5832-11ec-aee0-1f66d4d3e91b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7th grade"
                            class="img-responsive lazyload full default"
                            width="1170"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/29/129879a4-5832-11ec-aee0-1f66d4d3e91b/61b0bfb68c499.image.jpg?crop=1170%2C1170%2C300%2C0&resize=1170%2C1170&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/alphia-stanley/image_73fd3980-5771-11ec-bab2-bf78553cc37c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alphia Stanley"
                            class="img-responsive lazyload full default"
                            width="281"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/3f/73fd3980-5771-11ec-bab2-bf78553cc37c/61af7c3c2d4f1.image.jpg?crop=281%2C281%2C109%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/3f/73fd3980-5771-11ec-bab2-bf78553cc37c/61af7c3c2d4f1.image.jpg?crop=281%2C281%2C109%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/3f/73fd3980-5771-11ec-bab2-bf78553cc37c/61af7c3c2d4f1.image.jpg?crop=281%2C281%2C109%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/7/3f/73fd3980-5771-11ec-bab2-bf78553cc37c/61af7c3c2d4f1.image.jpg?crop=281%2C281%2C109%2C0&resize=281%2C281&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/dr-matthew-bice/image_c22ca60c-2327-57cd-82d5-20cacd44d258.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Matthew Bice"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/c/22/c22ca60c-2327-57cd-82d5-20cacd44d258/61b0ba7377155.image.jpg?crop=1174%2C1174%2C0%2C294&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/8th-grade/image_ecbca002-5831-11ec-81c4-3f55d0fb45eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="8th grade"
                            class="img-responsive lazyload full default"
                            width="950"
                            height="950"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/e/cb/ecbca002-5831-11ec-81c4-3f55d0fb45eb/61b0bf21ea845.image.jpg?crop=950%2C950%2C425%2C0&resize=950%2C950&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hunzeker-named-wilde-teammate-of-quarter/image_b60244c0-576b-11ec-9ae5-3bda41c6f9db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hunzeker named Wilde Teammate of Quarter"
                            class="img-responsive lazyload full default"
                            width="1307"
                            height="1307"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/b/60/b60244c0-576b-11ec-9ae5-3bda41c6f9db/61af738fb023c.image.jpg?crop=1307%2C1307%2C0%2C139&resize=1307%2C1307&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-539546" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/earth-shattering-secret-er-nurse-on-knowing-signs-of-dying-covid-patients/video_605b70a5-c671-50d2-849a-a35cb30af22c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Earth-shattering secret': ER nurse on knowing signs of dying Covid patients"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/05/605b70a5-c671-50d2-849a-a35cb30af22c/61b8b893e6642.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/05/605b70a5-c671-50d2-849a-a35cb30af22c/61b8b893e6642.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/05/605b70a5-c671-50d2-849a-a35cb30af22c/61b8b893e6642.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/05/605b70a5-c671-50d2-849a-a35cb30af22c/61b8b893e6642.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/05/605b70a5-c671-50d2-849a-a35cb30af22c/61b8b893e6642.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-leveled-candle-factory-that-had-more-than-100-people-inside/video_f64a804a-13ce-50d7-9e72-b59ecc44460f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows leveled candle factory that had more than 100 people inside"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/64/f64a804a-13ce-50d7-9e72-b59ecc44460f/61b4ab658e686.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/64/f64a804a-13ce-50d7-9e72-b59ecc44460f/61b4ab658e686.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/64/f64a804a-13ce-50d7-9e72-b59ecc44460f/61b4ab658e686.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/64/f64a804a-13ce-50d7-9e72-b59ecc44460f/61b4ab658e686.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/f/64/f64a804a-13ce-50d7-9e72-b59ecc44460f/61b4ab658e686.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/raw-ia-storm-damage-in-des-moines/video_6eaa5ffe-7310-5558-b3d9-e25628971597.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: IA: STORM DAMAGE IN DES MOINES"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/6/ea/6eaa5ffe-7310-5558-b3d9-e25628971597/61bacb7a8f576.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/parts-of-the-midwest-ravaged-by-tornadoes-and-high-winds/video_8b49249b-5607-5919-bce0-5837bc3a2910.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parts of the Midwest ravaged by tornadoes and high winds"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/b4/8b49249b-5607-5919-bce0-5837bc3a2910/61bb2a5587ed9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/b4/8b49249b-5607-5919-bce0-5837bc3a2910/61bb2a5587ed9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/b4/8b49249b-5607-5919-bce0-5837bc3a2910/61bb2a5587ed9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/b4/8b49249b-5607-5919-bce0-5837bc3a2910/61bb2a5587ed9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/b4/8b49249b-5607-5919-bce0-5837bc3a2910/61bb2a5587ed9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-says-pence-has-been-mortally-wounded-within-gop/video_8fa4bf5a-714e-5582-b348-5954a78a27a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump says Pence has been 'mortally wounded' within GOP"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/fa/8fa4bf5a-714e-5582-b348-5954a78a27a7/61b8e675731d2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/fa/8fa4bf5a-714e-5582-b348-5954a78a27a7/61b8e675731d2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/fa/8fa4bf5a-714e-5582-b348-5954a78a27a7/61b8e675731d2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/fa/8fa4bf5a-714e-5582-b348-5954a78a27a7/61b8e675731d2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/fa/8fa4bf5a-714e-5582-b348-5954a78a27a7/61b8e675731d2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-trapped-in-candle-factory-posts-desperate-plea-for-help-on-facebook-live/video_d87326fb-3fb7-59db-ac25-0b0ebb3a3034.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman trapped in candle factory posts desperate plea for help on Facebook Live"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/87/d87326fb-3fb7-59db-ac25-0b0ebb3a3034/61b5462a252bc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/87/d87326fb-3fb7-59db-ac25-0b0ebb3a3034/61b5462a252bc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/87/d87326fb-3fb7-59db-ac25-0b0ebb3a3034/61b5462a252bc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/87/d87326fb-3fb7-59db-ac25-0b0ebb3a3034/61b5462a252bc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/d/87/d87326fb-3fb7-59db-ac25-0b0ebb3a3034/61b5462a252bc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-strong-winds-create-dust-storms-across-central-us/video_49220254-4860-54fe-ab7d-963b709ca523.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch: Strong winds create dust storms across central US"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/92/49220254-4860-54fe-ab7d-963b709ca523/61ba9dc5cec10.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/92/49220254-4860-54fe-ab7d-963b709ca523/61ba9dc5cec10.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/92/49220254-4860-54fe-ab7d-963b709ca523/61ba9dc5cec10.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/92/49220254-4860-54fe-ab7d-963b709ca523/61ba9dc5cec10.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/4/92/49220254-4860-54fe-ab7d-963b709ca523/61ba9dc5cec10.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/former-playmate-describes-toxic-environment-inside-playboy-mansion/video_8c43a9f2-6a97-590a-be7a-f13657746a51.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Playmate describes toxic environment inside Playboy Mansion"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c4/8c43a9f2-6a97-590a-be7a-f13657746a51/61b1168ee1194.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c4/8c43a9f2-6a97-590a-be7a-f13657746a51/61b1168ee1194.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c4/8c43a9f2-6a97-590a-be7a-f13657746a51/61b1168ee1194.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c4/8c43a9f2-6a97-590a-be7a-f13657746a51/61b1168ee1194.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/8/c4/8c43a9f2-6a97-590a-be7a-f13657746a51/61b1168ee1194.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/watch-collins-hills-travis-hunter-nations-no-1-football-recruit-chooses-jackson-state/video_0885763f-58e9-5fcd-95d0-3675d64d24d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH: Collins Hill's Travis Hunter, nation's No. 1 football recruit, chooses Jackson State"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/0/88/0885763f-58e9-5fcd-95d0-3675d64d24d4/61ba579aef7f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/highly-unusual-amount-of-migrants-at-arizona-town-border/video_11ce0cc5-ec99-5583-83d7-0d267b99282e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Highly unusual' amount of migrants at Arizona town border"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/1c/11ce0cc5-ec99-5583-83d7-0d267b99282e/61baa15eda116.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/1c/11ce0cc5-ec99-5583-83d7-0d267b99282e/61baa15eda116.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/1c/11ce0cc5-ec99-5583-83d7-0d267b99282e/61baa15eda116.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/1c/11ce0cc5-ec99-5583-83d7-0d267b99282e/61baa15eda116.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/content/tncms/assets/v3/editorial/1/1c/11ce0cc5-ec99-5583-83d7-0d267b99282e/61baa15eda116.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-539546" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-543471" class="tncms-block visible-lg visible-md"></div><div id="tncms-block-1004678" class="tncms-block"></div><div id="tncms-block-1004677" class="tncms-block"></div><div id="tncms-block-539507" class="tncms-block visible-lg visible-md"><section id="block-539507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539507 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/hometown/celebration/engagements/john-wesley-and-bethany-edwards-announce-engagment/article_ef2ef65a-5e9e-11ec-8f64-3b785d3e6c94.html" class="tnt-asset-link">
        

        
            John-Wesley and Bethany Edwards announce engagment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/highland-grabs-nine-kjcc-all-conference-selections/article_1e55c2fa-5eaf-11ec-a697-bf3bf1adef07.html" class="tnt-asset-link">
        

        
            Highland grabs nine KJCC All-Conference selections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mustang-teams-split-in-week-events/article_411db78e-5e8c-11ec-8f37-735071e279f2.html" class="tnt-asset-link">
        

        
            Mustang teams split in week events</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/powerful-storm-causes-power-outages-widespread-damage/article_eeae626e-5e81-11ec-989d-f30f8289a156.html" class="tnt-asset-link">
        

        
            Powerful storm causes power outages, widespread damage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/red-hawks-roll-at-jeff-west-and-split-with-nemaha/article_097f93f2-5e81-11ec-8c9e-6b2f8b5a69f1.html" class="tnt-asset-link">
        

        
            Red Hawks roll at Jeff West and split with Nemaha</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chargers-on-road-this-week/article_cebf67e4-5e7e-11ec-83ee-bbe7858a14b7.html" class="tnt-asset-link">
        

        
            Chargers on road this week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community-happenings/article_21022360-59c1-11ec-972e-333623042cff.html" class="tnt-asset-link">
        

        
            Community Happenings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-christmas-vacation-stop-in-hiawatha/article_20432e16-5d08-11ec-8546-a7dd8c25a081.html" class="tnt-asset-link">
        

        
            A 'Christmas Vacation' stop in Hiawatha</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-539552" class="tncms-block"><section id="block-539552" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-539552 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-539583" class="tncms-block"></div><div id="tncms-block-539525" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1004661" class="tncms-block"><section id="block-1004661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1004661 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, please log in to leave your message. Otherwise, you can create an account by clicking on the Log In button at the top of the page and then register to create your account.</p></div>
</article></section></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-543448" class="tncms-block"><section id="block-543448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543448 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com/" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-543449" class="tncms-block"><section id="block-543449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543449 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.myfox9online.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION – Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com/knpg" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.knpn.com/" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso,Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-543450" class="tncms-block"><section id="block-543450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-543450 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com/advertising/" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com/" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com/" class="">News-Press & Gazette</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-539541" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-539541"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Hiawatha World Online</a>, 607 Utah St. Hiawatha, KS</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("71f554b1-c599-554f-9841-f76cfbb1497c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hiawathaworldonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_539599').click(function(e){
                                        $('#weather-539599 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>